#openstack-meeting: keystone

Meeting started by lbragstad at 18:00:28 UTC (full logs).

Meeting summary

  1. Mascot (lbragstad, 18:03:15)
    1. https://admiyo.fedorapeople.org/openstack/stoney-turtle.svg (ayoung, 18:05:21)
    2. ACTION: lbragstad to give feedback to the foundation and keep team posted on outcomes (lbragstad, 18:08:42)

  2. Upstream training liaison (lbragstad, 18:08:54)
    1. https://docs.openstack.org/upstream-training/ - this is the training website, we will start to update it soon: (ildikov, 18:19:43)
    2. ttps://etherpad.openstack.org/p/upstream-training-team - this is the list of volunteers and so far identified liaisons (ildikov, 18:20:13)
    3. https://etherpad.openstack.org/p/upstream-training-team (lbragstad, 18:20:29)

  3. VMT Update: keystonemiddleware diagram and docs (lbragstad, 18:23:29)
    1. http://i.imgur.com/1KIUsRh.png (lbragstad, 18:24:29)
    2. https://etherpad.openstack.org/p/pike-ptg-keystone-vmt-coverage (gagehugo, 18:25:15)
    3. http://git.openstack.org/cgit/openstack/keystonemiddleware/tree/keystonemiddleware/auth_token/_cache.py (ayoung, 18:29:17)
    4. http://git.openstack.org/cgit/openstack/keystonemiddleware/tree/keystonemiddleware/auth_token/_cache.py#n242 (ayoung, 18:29:41)
    5. http://git.openstack.org/cgit/openstack/keystonemiddleware/tree/keystonemiddleware/auth_token/_cache.py#n243 (lbragstad, 18:29:42)

  4. Pike specs (lbragstad, 18:38:47)
  5. Pike specs: API keys (lbragstad, 18:39:18)
    1. https://review.openstack.org/#/c/438761/ (lbragstad, 18:39:31)


Meeting ended at 19:00:32 UTC (full logs).

Action items

  1. lbragstad to give feedback to the foundation and keep team posted on outcomes


Action items, by person

  1. lbragstad
    1. lbragstad to give feedback to the foundation and keep team posted on outcomes


People present (lines said)

  1. lbragstad (87)
  2. notmorgan (40)
  3. ildikov (30)
  4. rderose (22)
  5. gagehugo (20)
  6. ayoung (13)
  7. breton (12)
  8. knikolla (9)
  9. bknudson_ (7)
  10. rodrigods (5)
  11. unrahul (4)
  12. openstack (3)
  13. topol (2)
  14. henrynash (2)
  15. spilla (1)
  16. browne (1)
  17. lamt (1)
  18. cmurphy (1)


Generated by MeetBot 0.1.4.