#openstack-meeting: keystone

Meeting started by lbragstad at 18:00:02 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 18:00:27)

  1. roll call (lbragstad, 18:03:18)
  2. Boston Forum Brainstorming (lbragstad, 18:05:50)
    1. https://etherpad.openstack.org/p/BOS-Keystone-brainstorming (lbragstad, 18:05:58)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-March/114456.html (lbragstad, 18:11:10)
    3. http://lists.openstack.org/pipermail/openstack-dev/2017-March/114399.html (lbragstad, 18:14:29)
    4. http://lists.openstack.org/pipermail/user-committee/2017-March/001856.html (lbragstad, 18:14:48)
    5. ACTION: lbragstad to follow up with nova on a cross-project proposal for RBAC/policy (lbragstad, 18:22:01)
    6. ACTION: lbragstad to follow up with horizon on a cross-project proposal for Boston (lbragstad, 18:22:29)
    7. ACTION: lbragstad to follow up on limits session (lbragstad, 18:23:56)
    8. ACTION: lbragstad to check and see if operator feedback sessions need proposals (lbragstad, 18:27:34)

  3. pike specs (lbragstad, 18:28:51)
    1. 2.5 weeks until Spec Proposal Freeze (lbragstad, 18:29:08)
    2. 10 weeks until Spec Freeze (lbragstad, 18:29:17)

  4. pike specs: persistent group membership in federation (lbragstad, 18:29:58)
    1. https://review.openstack.org/#/c/437533/ (lbragstad, 18:30:34)
    2. ACTION: dstanek to check the mapping documentation to make sure the ephemeral nature of the groups is clear (dstanek, 18:40:59)


Meeting ended at 19:00:25 UTC (full logs).

Action items

  1. lbragstad to follow up with nova on a cross-project proposal for RBAC/policy
  2. lbragstad to follow up with horizon on a cross-project proposal for Boston
  3. lbragstad to follow up on limits session
  4. lbragstad to check and see if operator feedback sessions need proposals
  5. dstanek to check the mapping documentation to make sure the ephemeral nature of the groups is clear


Action items, by person

  1. dstanek
    1. dstanek to check the mapping documentation to make sure the ephemeral nature of the groups is clear
  2. lbragstad
    1. lbragstad to follow up with nova on a cross-project proposal for RBAC/policy
    2. lbragstad to follow up with horizon on a cross-project proposal for Boston
    3. lbragstad to follow up on limits session
    4. lbragstad to check and see if operator feedback sessions need proposals


People present (lines said)

  1. lbragstad (113)
  2. dstanek (31)
  3. breton (14)
  4. samueldmq (12)
  5. knikolla (12)
  6. rderose (5)
  7. rodrigods (4)
  8. henrynash (4)
  9. openstack (4)
  10. notmorgan (3)
  11. spilla (2)
  12. gagehugo (2)
  13. hrybacki (1)
  14. ravelar (1)
  15. cmurphy (1)
  16. antwash (1)


Generated by MeetBot 0.1.4.