#openstack-meeting: keystone

Meeting started by lbragstad at 18:00:10 UTC (full logs).

Meeting summary

  1. roll call (lbragstad, 18:00:17)
    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 18:01:18)

  2. forum proposals (lbragstad, 18:03:40)
    1. http://forumtopics.openstack.org/cfp/details/9 (lbragstad, 18:03:58)
    2. http://forumtopics.openstack.org/cfp/details/90 (lbragstad, 18:04:04)
    3. http://forumtopics.openstack.org/cfp/details/45 (lbragstad, 18:04:15)
    4. http://forumtopics.openstack.org/cfp/details/92 (lbragstad, 18:04:25)

  3. Direction of coupling SQL with foreign keys (lbragstad, 18:05:33)
    1. https://review.openstack.org/#/c/445505 (lbragstad, 18:05:57)
    2. ACTION: dstanek to start ML thread on FK constraints in backends or python (lbragstad, 18:24:57)

  4. Pike specs (lbragstad, 18:25:06)
  5. Pike specs: unified limits (lbragstad, 18:25:41)
    1. https://review.openstack.org/#/c/440815 (lbragstad, 18:25:49)
    2. https://review.openstack.org/#/c/440815/6/specs/keystone/backlog/unified-limits.rst@171 (sdague, 18:29:56)
    3. http://forumtopics.openstack.org/cfp/details/9 (lbragstad, 18:40:28)

  6. Pike specs: RBAC from Middleware (lbragstad, 18:42:25)
    1. https://review.openstack.org/#/c/452198/ (lbragstad, 18:42:38)
    2. https://review.openstack.org/#/c/401808/ (lbragstad, 18:42:46)


Meeting ended at 19:00:09 UTC (full logs).

Action items

  1. dstanek to start ML thread on FK constraints in backends or python


Action items, by person

  1. dstanek
    1. dstanek to start ML thread on FK constraints in backends or python


People present (lines said)

  1. ayoung (106)
  2. lbragstad (79)
  3. dstanek (38)
  4. rodrigods (30)
  5. sdague (25)
  6. samueldmq (24)
  7. notmorgan (14)
  8. henrynash (11)
  9. knikolla (4)
  10. openstack (3)
  11. rderose (2)
  12. spilla (1)
  13. gagehugo (1)
  14. antwash (1)
  15. cmurphy (1)
  16. lamt (1)
  17. breton (1)


Generated by MeetBot 0.1.4.