#openstack-meeting: keystone

Meeting started by lbragstad at 18:01:54 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 18:02:25)

  1. announcements (lbragstad, 18:05:16)
    1. pike-2 is three weeks away (lbragstad, 18:05:25)
    2. http://eavesdrop.openstack.org/#Documentation_Team_Meeting (lbragstad, 18:10:25)
    3. https://wiki.openstack.org/wiki/CrossProjectLiaisons#Documentation (lbragstad, 18:11:54)
    4. https://etherpad.openstack.org/p/doc-future (lbragstad, 18:12:41)
    5. ACTION: lbragstad to follow up with asettle about docs liaison (lbragstad, 18:18:42)

  2. spec proposal freeze exception (lbragstad, 18:19:21)
    1. https://review.openstack.org/#/c/463547/ - Retrieving policy via the API (lbragstad, 18:19:35)
    2. https://docs.openstack.org/developer/patrole/ (knikolla, 18:21:51)
    3. https://www.youtube.com/watch?v=EYYzl0rFCVU (knikolla, 18:25:59)
    4. https://www.openstack.org/videos/boston-2017/per-api-role-based-access-control (ayoung, 18:26:04)
    5. https://www.openstack.org/videos/boston-2017/per-api-role-based-access-control (lbragstad, 18:26:20)
    6. https://review.openstack.org/#/c/452198/ (ayoung, 18:52:11)
    7. https://review.openstack.org/#/c/456974/ (knikolla, 18:52:11)
    8. https://review.openstack.org/#/c/452198/ (ayoung, 18:53:09)


Meeting ended at 19:01:12 UTC (full logs).

Action items

  1. lbragstad to follow up with asettle about docs liaison


Action items, by person

  1. lbragstad
    1. lbragstad to follow up with asettle about docs liaison


People present (lines said)

  1. lbragstad (83)
  2. ayoung (77)
  3. edmondsw (45)
  4. samueldmq (31)
  5. knikolla (19)
  6. hrybacki (7)
  7. cmurphy (3)
  8. openstack (3)
  9. gagehugo (2)
  10. spilla (1)
  11. henrynash (1)
  12. rderose (1)
  13. lamt (1)


Generated by MeetBot 0.1.4.