#openstack-meeting: keystone

Meeting started by lbragstad at 18:00:03 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 18:00:16)

  1. announcements (lbragstad, 18:01:52)
    1. spec freeze is next week (lbragstad, 18:02:00)
    2. http://specs.openstack.org/openstack/keystone-specs/ (lbragstad, 18:02:25)
    3. https://review.openstack.org/#/c/455709/ (lbragstad, 18:04:46)
    4. (lbragstad, 18:05:52)
    5. https://review.openstack.org/#/c/450415/ (lbragstad, 18:05:54)
    6. http://adam.younglogic.com/2017/05/why-quotas-are-hard/ (ayoung, 18:06:06)

  2. outreachy program starts today (lbragstad, 18:08:13)
    1. https://gnome.org/outreachy/ (samueldmq, 18:15:39)
    2. https://governance.openstack.org/tc/goals/queens/split-tempest-plugins.html (lbragstad, 18:19:58)
    3. https://aptira.com/wp-content/uploads/2017/04/openstack_keystone-1.png (ayoung, 18:22:53)

  3. open discussion (lbragstad, 18:24:28)
    1. https://review.openstack.org/#/c/391624/ (lbragstad, 18:35:07)
    2. https://review.openstack.org/#/c/452198/8/specs/keystone/pike/role-check-from-middleware.rst line 537 or so (ayoung, 18:43:47)
    3. ACTION: lbragstad to follow up with sdague about comments on https://review.openstack.org/#/c/384148/ (lbragstad, 18:57:41)


Meeting ended at 18:59:54 UTC (full logs).

Action items

  1. lbragstad to follow up with sdague about comments on https://review.openstack.org/#/c/384148/


Action items, by person

  1. lbragstad
    1. lbragstad to follow up with sdague about comments on https://review.openstack.org/#/c/384148/
  2. openstack
    1. lbragstad to follow up with sdague about comments on https://review.openstack.org/#/c/384148/


People present (lines said)

  1. lbragstad (90)
  2. ayoung (71)
  3. rodrigods (18)
  4. morgan (13)
  5. samueldmq (11)
  6. knikolla (8)
  7. hrybacki (6)
  8. clarkb (6)
  9. raildo (6)
  10. gagehugo (4)
  11. edmondsw (3)
  12. openstack (3)
  13. lwanderley (2)
  14. knikolla_phone (1)


Generated by MeetBot 0.1.4.