#openstack-meeting: keystone

Meeting started by lbragstad at 18:00:25 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 18:00:31)

  1. announcements (lbragstad, 18:02:45)
    1. pike 2 is this week (lbragstad, 18:03:02)
    2. specification freeze is this week (lbragstad, 18:03:25)
    3. proposal for rolling upgrade tests (lbragstad, 18:04:08)
    4. https://review.openstack.org/#/c/471419/ (lbragstad, 18:04:23)
    5. https://www.lbragstad.com/blog/using-openstack-ansible-to-performance-test-rolling-upgrades (lbragstad, 18:10:57)
    6. https://github.com/openstack/openstack-ansible-os_keystone/blob/master/tests/test-upgrade-post.yml#L20 (lbragstad, 18:12:12)
    7. https://github.com/openstack/openstack-ansible-os_keystone/blob/master/tests/test-benchmark-keystone-upgrade.yml (lbragstad, 18:12:37)
    8. https://github.com/openstack/openstack-ansible-os_keystone/blob/master/tests/templates/locustfile.py (lbragstad, 18:13:25)
    9. https://review.openstack.org/#/c/471419/ (lbragstad, 18:15:52)
    10. https://review.openstack.org/#/c/471427/ (lbragstad, 18:16:01)

  2. picking up policy-docs work (lbragstad, 18:16:13)
    1. https://review.openstack.org/#/q/topic:bp/policy-docs+project:openstack/keystone+status:open (lbragstad, 18:17:51)
    2. ACTION: lbragstad samueldmq and hrybacki to rebase and address comments on remaining policy-docs patches (lbragstad, 18:22:09)

  3. How to do experimental code in the future (lbragstad, 18:23:00)
    1. https://wiki.openstack.org/wiki/Swift/feature_branches (notmyname, 18:31:47)
    2. https://wiki.openstack.org/wiki/Swift/feature_branches (lbragstad, 18:32:03)

  4. open discussion (lbragstad, 18:52:48)
    1. https://review.openstack.org/#/c/450415/ (lbragstad, 18:53:31)


Meeting ended at 19:00:29 UTC (full logs).

Action items

  1. lbragstad samueldmq and hrybacki to rebase and address comments on remaining policy-docs patches


Action items, by person

  1. hrybacki
    1. lbragstad samueldmq and hrybacki to rebase and address comments on remaining policy-docs patches
  2. lbragstad
    1. lbragstad samueldmq and hrybacki to rebase and address comments on remaining policy-docs patches
  3. samueldmq
    1. lbragstad samueldmq and hrybacki to rebase and address comments on remaining policy-docs patches


People present (lines said)

  1. lbragstad (108)
  2. ayoung (86)
  3. samueldmq (55)
  4. morgan (20)
  5. hrybacki (20)
  6. notmyname (20)
  7. cmurphy (7)
  8. henrynash (5)
  9. fungi (3)
  10. openstack (3)
  11. gagehugo (2)
  12. rodrigods (1)
  13. spilla (1)
  14. edmondsw (1)
  15. clarkb (1)
  16. mordred (1)
  17. lamt (1)
  18. knikolla_phone (1)
  19. sjain_ (1)


Generated by MeetBot 0.1.4.