#openstack-meeting: keystone

Meeting started by lbragstad at 18:00:15 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 18:00:21)

  1. Announcements (lbragstad, 18:03:08)
    1. let's start planning for the PTG in september (lbragstad, 18:03:26)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-July/119299.html (lbragstad, 18:03:30)
    3. https://etherpad.openstack.org/p/keystone-queens-ptg (lbragstad, 18:03:55)
    4. https://github.com/openstack/keystone/blob/master/keystone/common/controller.py#L36-L45 (samueldmq, 18:04:18)

  2. Removing sample_data.sh (lbragstad, 18:05:59)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-July/119309.html (lbragstad, 18:06:10)
    2. https://github.com/openstack/keystone/commit/09a64dd862463fe116c4ddb8aee538e4bc7f56e0 (lbragstad, 18:10:00)
    3. https://github.com/openstack/keystone/commit/09a64dd862463fe116c4ddb8aee538e4bc7f56e0 (samueldmq, 18:10:20)
    4. https://github.com/openstack-dev/devstack/blob/66109302ab51ce89c5d2e9fe0e01cbdca8963fbf/lib/keystone#L309 (samueldmq, 18:12:00)

  3. VMT Coverage (lbragstad, 18:14:48)
    1. https://review.openstack.org/#/c/447139/ (gagehugo, 18:14:59)
    2. https://security.openstack.org/vmt-process.html (lbragstad, 18:16:07)
    3. https://etherpad.openstack.org/p/pike-ptg-keystone-vmt-coverage (lbragstad, 18:16:54)
    4. ACTION: gagehugo to reach back out to the security team about keystonemiddleware VMT coverage (lbragstad, 18:18:40)

  4. Configuration guides from openstack-manuals (lbragstad, 18:19:41)
    1. https://review.openstack.org/#/c/474543/ (sjain_, 18:20:13)
    2. https://review.openstack.org/#/c/474543/ (lbragstad, 18:20:37)
    3. https://review.openstack.org/#/c/479631/ (sjain_, 18:20:46)
    4. https://review.openstack.org/#/c/479631/ (lbragstad, 18:21:02)
    5. https://review.openstack.org/#/c/482139/ (sjain_, 18:22:06)
    6. https://docs.openstack.org/oslo.policy/latest/admin/index.html (lbragstad, 18:25:40)
    7. https://etherpad.openstack.org/p/doc-migration-tracking (lbragstad, 18:32:46)

  5. Office Hours (lbragstad, 18:37:57)
  6. open discussion (lbragstad, 18:40:18)
    1. https://github.com/openstack/keystone/blob/0731dab01a5d2da9650b67ebe8b91e825795c0ba/keystone/catalog/backends/templated.py (lbragstad, 18:41:53)
    2. https://releases.openstack.org/pike/schedule.html (lbragstad, 18:50:20)
    3. http://lists.openstack.org/pipermail/openstack-dev/2017-July/119465.html (lbragstad, 18:53:40)


Meeting ended at 18:57:09 UTC (full logs).

Action items

  1. gagehugo to reach back out to the security team about keystonemiddleware VMT coverage


Action items, by person

  1. gagehugo
    1. gagehugo to reach back out to the security team about keystonemiddleware VMT coverage


People present (lines said)

  1. lbragstad (121)
  2. samueldmq (43)
  3. sjain_ (36)
  4. gagehugo (23)
  5. bknudson (19)
  6. eandersson (16)
  7. openstack (3)
  8. hrybacki (2)
  9. edmondsw (1)
  10. spilla_ (1)
  11. morgan (1)
  12. raildo (1)


Generated by MeetBot 0.1.4.