#openstack-meeting: keystone

Meeting started by lbragstad at 18:00:03 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 18:00:17)

  1. announcements (lbragstad, 18:01:35)
    1. rc-1 is targeted for this week (lbragstad, 18:01:44)
    2. planning for the PTG should be underway (lbragstad, 18:02:10)
    3. https://bugs.launchpad.net/keystone/+bug/1705081 (lbragstad, 18:03:33)
    4. https://bugs.launchpad.net/keystone/+bug/1705081 (lbragstad, 18:03:35)
    5. https://review.openstack.org/#/c/491546/ (lbragstad, 18:03:57)

  2. rc1 homestretch (lbragstad, 18:04:23)
    1. https://goo.gl/ygTNJF (lbragstad, 18:04:41)
    2. https://bugs.launchpad.net/keystone/+bug/1705081 has a patch in review (lbragstad, 18:05:17)
    3. https://bugs.launchpad.net/keystone/+bug/1674676 is a doc fix - per dstanek's comment (lbragstad, 18:06:24)
    4. ACTION: gagehugo to pickup https://bugs.launchpad.net/keystone/+bug/1674676 (lbragstad, 18:12:03)
    5. https://bugs.launchpad.net/keystone/+bug/1689644 (lbragstad, 18:12:26)
    6. https://review.openstack.org/#/c/468189/ (lbragstad, 18:12:46)
    7. https://bugs.launchpad.net/keystone/+bug/1689644/comments/2 sums up the need pretty well (lbragstad, 18:15:41)
    8. https://bugs.launchpad.net/keystone/+bug/1694525 (lbragstad, 18:30:09)
    9. https://bugs.launchpad.net/keystone/+bug/1700852 (lbragstad, 18:37:51)
    10. ACTION: lbragstad to get https://review.openstack.org/#/c/487143/ passing tests (lbragstad, 18:47:04)
    11. https://bugs.launchpad.net/keystone/+bug/1702211 (lbragstad, 18:47:36)
    12. https://bugs.launchpad.net/keystone/+bug/1703917 (lbragstad, 18:47:43)
    13. https://bugs.launchpad.net/keystone/+bug/1705072 (lbragstad, 18:52:07)
    14. ACTION: lbragstad to propose a fix for https://bugs.launchpad.net/keystone/+bug/1705072 (lbragstad, 18:57:54)
    15. https://bugs.launchpad.net/keystone/+bug/1673157 (lbragstad, 18:58:15)
    16. https://review.openstack.org/#/c/491478/ (lbragstad, 18:59:11)


Meeting ended at 18:59:57 UTC (full logs).

Action items

  1. gagehugo to pickup https://bugs.launchpad.net/keystone/+bug/1674676
  2. lbragstad to get https://review.openstack.org/#/c/487143/ passing tests
  3. lbragstad to propose a fix for https://bugs.launchpad.net/keystone/+bug/1705072


Action items, by person

  1. gagehugo
    1. gagehugo to pickup https://bugs.launchpad.net/keystone/+bug/1674676
  2. lbragstad
    1. lbragstad to get https://review.openstack.org/#/c/487143/ passing tests
    2. lbragstad to propose a fix for https://bugs.launchpad.net/keystone/+bug/1705072
  3. openstack
    1. lbragstad to get https://review.openstack.org/#/c/487143/ passing tests


People present (lines said)

  1. lbragstad (123)
  2. samueldmq (33)
  3. morgan (26)
  4. cmurphy (17)
  5. openstack (17)
  6. gagehugo (10)
  7. edmondsw (7)
  8. clarkb (5)
  9. knikolla (5)
  10. rarora (2)
  11. rodrigods (1)
  12. mordred (1)
  13. raildo (1)
  14. sjain_ (1)


Generated by MeetBot 0.1.4.