#openstack-meeting: keystone

Meeting started by lbragstad at 18:00:16 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 18:00:24)

  1. announcements (lbragstad, 18:01:48)
    1. https://docs.openstack.org/releasenotes/keystone/pike.html (lbragstad, 18:02:23)
    2. https://review.openstack.org/#/q/topic:bug/1710572 (lbragstad, 18:04:41)
    3. https://review.openstack.org/#/c/496322/ (lbragstad, 18:05:17)
    4. https://review.openstack.org/#/c/496342/ (lbragstad, 18:05:41)
    5. https://review.openstack.org/#/c/496343/ (lbragstad, 18:07:07)
    6. https://docs.openstack.org/keystone/latest/contributor/release-notes.html (lbragstad, 18:11:10)
    7. http://lists.openstack.org/pipermail/openstack-dev/2017-August/120418.html (dhellmann, 18:19:48)
    8. https://review.openstack.org/#/c/496322/1/releasenotes/notes/bug_1698900-f195125bf341d887.yaml is the only one not -2 now (kmalloc, 18:23:43)
    9. https://review.openstack.org/#/c/496342/ (lbragstad, 18:24:47)
    10. don't modify release notes across releases (lbragstad, 18:26:10)
    11. ACTION: propose an .htaccess file for keystone doc redirects (lbragstad, 18:26:25)
    12. ACTION: update release notes to reflect the outcomes and reasoning discussed in this meeting (lbragstad, 18:27:08)
    13. https://review.openstack.org/496342 (lbragstad, 18:28:06)
    14. https://review.openstack.org/#/c/496343/ (lbragstad, 18:29:55)
    15. https://review.openstack.org/#/c/429179/ (lbragstad, 18:39:41)
    16. https://review.openstack.org/#/c/429143/ (lbragstad, 18:40:05)
    17. https://review.openstack.org/#/c/429145/ (lbragstad, 18:40:11)
    18. https://review.openstack.org/#/c/429177/ (lbragstad, 18:40:21)
    19. https://review.openstack.org/#/c/496367/1 reverts the links (lbragstad, 18:56:23)


Meeting ended at 19:00:16 UTC (full logs).

Action items

  1. propose an .htaccess file for keystone doc redirects
  2. update release notes to reflect the outcomes and reasoning discussed in this meeting


People present (lines said)

  1. lbragstad (117)
  2. kmalloc (81)
  3. dhellmann (41)
  4. samueldmq (17)
  5. knikolla (8)
  6. gagehugo (4)
  7. openstack (3)
  8. edmondsw (2)
  9. cmurphy (2)
  10. rodrigods (1)
  11. spilla (1)
  12. raildo (1)


Generated by MeetBot 0.1.4.