#openstack-meeting: keystone

Meeting started by lbragstad at 18:00:02 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 18:00:08)

  1. announcements: trello (lbragstad, 18:02:53)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-September/122627.html (lbragstad, 18:03:07)
    2. https://trello.com/b/5F0h9Hoe/keystone (lbragstad, 18:03:12)
    3. ACTION: hrybacki to plan a "Trello Training" session (lbragstad, 18:07:13)

  2. announcements: sydney forum sessions (lbragstad, 18:08:56)
    1. https://etherpad.openstack.org/p/SYD-keystone-forum-sessions (lbragstad, 18:09:24)

  3. open discussion (lbragstad, 18:18:02)
    1. https://etherpad.openstack.org/p/queens-PTG-keystone-policy-roadmap (hrybacki, 18:47:49)
    2. https://www.lbragstad.com/policy-burndown/ (lbragstad, 18:49:48)


Meeting ended at 18:52:00 UTC (full logs).

Action items

  1. hrybacki to plan a "Trello Training" session


Action items, by person

  1. hrybacki
    1. hrybacki to plan a "Trello Training" session


People present (lines said)

  1. lbragstad (93)
  2. kmalloc (65)
  3. ayoung (34)
  4. edmondsw (16)
  5. hrybacki (15)
  6. openstack (4)
  7. gagehugo (3)
  8. rodrigods (2)
  9. knikolla (2)
  10. spilla (1)
  11. lamt____ (1)
  12. raildo (1)


Generated by MeetBot 0.1.4.