#openstack-meeting: keystone

Meeting started by lbragstad at 18:00:08 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 18:00:15)

  1. Sydney Media Session (lbragstad, 18:02:31)
    1. http://eavesdrop.openstack.org/meetings/security/2017/security.2017-09-28-17.01.log.html (lbragstad, 18:03:13)

  2. trello sync (lbragstad, 18:04:58)
    1. https://trello.com/b/5F0h9Hoe/keystone (lbragstad, 18:05:05)
    2. https://trello.com/c/b5ovuvqG/1-project-tags (lbragstad, 18:06:34)

  3. trello status: project tags (lbragstad, 18:06:47)
    1. ACTION: keystone team to finish reviewing project tags implementation (lbragstad, 18:10:07)

  4. trello status: v2.0 API removal (lbragstad, 18:10:40)
    1. https://trello.com/c/XTkAiqaB/21-remove-v20-apis (lbragstad, 18:10:43)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-October/123049.html (lbragstad, 18:13:42)

  5. trello status: system scoping (lbragstad, 18:16:57)
    1. https://trello.com/c/9jYTqjgc/22-implement-system-scoping (lbragstad, 18:17:00)
    2. https://review.openstack.org/#/c/464763/ (lbragstad, 18:19:48)

  6. trello status: policy community goal (lbragstad, 18:23:34)
    1. https://trello.com/c/XzM8IXy4/10-cross-project-policy-work (lbragstad, 18:23:39)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-October/123040.html (lbragstad, 18:24:13)

  7. trello status: oslo policy deprecation tools (lbragstad, 18:25:07)
    1. https://trello.com/c/Z6pUPEJu/3-oslopolicy-deprecation i have plans to start this implementation by EOW - once i get most of the projects started on the community goal (lbragstad, 18:25:45)
    2. https://review.openstack.org/#/c/500141/ (lbragstad, 18:29:13)
    3. https://review.openstack.org/#/c/500207/ (lbragstad, 18:29:27)

  8. trello status: oslo policy scope (lbragstad, 18:29:56)
    1. https://trello.com/c/ZjsNk84y/4-oslopolicy-scope (lbragstad, 18:30:01)

  9. trello status: keystonemiddleware work (lbragstad, 18:31:08)
    1. https://trello.com/c/CQeSTZgP/18-keystonemiddleware-work (lbragstad, 18:31:12)

  10. : next policy session (lbragstad, 18:37:25)
    1. ACTION: lbragstad to start openstack-dev thread for next policy meeting on IAM sessions (lbragstad, 18:47:37)

  11. open discussion (lbragstad, 18:50:17)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-October/123001.html (lbragstad, 18:52:07)


Meeting ended at 18:58:49 UTC (full logs).

Action items

  1. keystone team to finish reviewing project tags implementation
  2. lbragstad to start openstack-dev thread for next policy meeting on IAM sessions


Action items, by person

  1. lbragstad
    1. lbragstad to start openstack-dev thread for next policy meeting on IAM sessions
  2. openstack
    1. lbragstad to start openstack-dev thread for next policy meeting on IAM sessions


People present (lines said)

  1. lbragstad (104)
  2. ayoung (32)
  3. hrybacki (9)
  4. edmondsw (7)
  5. samueldmq (6)
  6. lamt (3)
  7. openstack (3)
  8. spilla (2)
  9. kmalloc (2)
  10. rodrigods (1)
  11. cmurphy (1)
  12. knikolla (1)


Generated by MeetBot 0.1.4.