#openstack-meeting: keystone

Meeting started by lbragstad at 18:00:04 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 18:00:13)

  1. announcements: queens deadline dates (lbragstad, 18:02:10)
    1. https://releases.openstack.org/queens/schedule.html (lbragstad, 18:02:27)
    2. https://review.openstack.org/#/c/509835/ (lbragstad, 18:02:54)
    3. ACTION: lbragstad to bump deadline in https://review.openstack.org/#/c/509835/ to not be christmas week (lbragstad, 18:05:59)

  2. announcement: aws iam policy session planning (lbragstad, 18:09:06)
    1. http://eavesdrop.openstack.org/#Keystone_Policy_Meeting (lbragstad, 18:10:18)
    2. https://etherpad.openstack.org/p/analyzing-other-policy-systems (lbragstad, 18:13:35)

  3. announcement: trello sync (lbragstad, 18:14:31)
    1. https://trello.com/b/5F0h9Hoe/keystone (lbragstad, 18:14:37)
    2. https://storyboard.openstack.org/ (samueldmq, 18:21:39)
    3. https://storyboard.openstack.org/#!/board/list (samueldmq, 18:21:56)

  4. TripleO brekage -- API v2 removal post-mortem (lbragstad, 18:25:07)
    1. https://bugs.launchpad.net/tripleo/+bug/1721366 was the main bug for tracking (hrybacki, 18:27:34)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-March/113166.html (lbragstad, 18:32:01)

  5. open discussion (lbragstad, 18:49:20)
    1. https://etherpad.openstack.org/p/SYD-keystone-forum-sessions (lbragstad, 18:51:52)
    2. http://forumtopics.openstack.org/ (lbragstad, 18:52:09)
    3. http://forumtopics.openstack.org/cfp/details/36 (lbragstad, 18:52:32)
    4. http://forumtopics.openstack.org/cfp/details/37 (lbragstad, 18:52:38)
    5. http://forumtopics.openstack.org/cfp/details/39 (lbragstad, 18:52:48)


Meeting ended at 18:58:13 UTC (full logs).

Action items

  1. lbragstad to bump deadline in https://review.openstack.org/#/c/509835/ to not be christmas week


Action items, by person

  1. lbragstad
    1. lbragstad to bump deadline in https://review.openstack.org/#/c/509835/ to not be christmas week
  2. openstack
    1. lbragstad to bump deadline in https://review.openstack.org/#/c/509835/ to not be christmas week


People present (lines said)

  1. lbragstad (92)
  2. samueldmq (42)
  3. hrybacki (37)
  4. kmalloc (24)
  5. cmurphy (15)
  6. gagehugo (9)
  7. edmondsw (4)
  8. openstack (4)
  9. spilla (1)
  10. lamt (1)
  11. knikolla (1)


Generated by MeetBot 0.1.4.