#openstack-meeting: keystone

Meeting started by lbragstad at 18:00:02 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 18:00:12)

  1. specification reviews (lbragstad, 18:04:14)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-November/124727.html (lbragstad, 18:04:21)

  2. summit recaps (lbragstad, 18:05:56)
  3. office hours schedule (lbragstad, 18:08:48)
    1. ACTION: keep office hours immediately after the keystone meeting - subject to DST changes (lbragstad, 18:14:06)

  4. open discussion (lbragstad, 18:14:20)
    1. https://www.lbragstad.com/blog/openstack-summit-sydney-recap (lbragstad, 18:27:29)
    2. https://review.openstack.org/#/c/323499/ (lbragstad, 18:52:06)
    3. https://review.openstack.org/#/c/241346/ (lbragstad, 18:52:16)


Meeting ended at 18:57:35 UTC (full logs).

Action items

  1. keep office hours immediately after the keystone meeting - subject to DST changes


People present (lines said)

  1. lbragstad (112)
  2. josecastroleon (26)
  3. KwozyMan (15)
  4. kmalloc (14)
  5. hrybacki (11)
  6. openstack (3)
  7. lamt (2)
  8. knikolla (1)


Generated by MeetBot 0.1.4.