18:00:09 <lbragstad> #startmeeting keystone
18:00:10 <openstack> Meeting started Tue Feb 20 18:00:09 2018 UTC and is due to finish in 60 minutes.  The chair is lbragstad. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:12 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:14 <openstack> The meeting name has been set to 'keystone'
18:00:25 <lbragstad> #link https://etherpad.openstack.org/p/keystone-weekly-meeting
18:00:31 <lbragstad> ping ayoung, breton, cmurphy, dstanek, gagehugo, henrynash, hrybacki, knikolla, lamt, lbragstad, lwanderley, kmalloc, rderose, rodrigods, samueldmq, spilla, aselius, dpar, jdennis, ruan_he
18:00:32 <cmurphy> o/
18:00:39 <hrybacki> o/
18:01:52 <lbragstad> not much on the agenda today, so we can give folks a few minutes
18:03:32 <knikolla> o/
18:03:36 <lbragstad> #topic RC status
18:03:52 <lbragstad> yesterday we flushed out another rc bug
18:04:09 <lbragstad> and thanks to cmurphy we have a fix landed in master and a backport proposed to stable/queens
18:04:17 <lbragstad> #link https://goo.gl/ZMnUmg
18:04:36 <cmurphy> thanks lbragstad for uncovering the bug
18:04:39 <lbragstad> by tomorrow i'll propose our final rc candidate
18:05:03 <lbragstad> cmurphy just doing what i do best... delete code
18:05:15 <cmurphy> :)
18:05:27 <lbragstad> so if anyone has things they want to beat on before the release, now is the time
18:05:46 <lbragstad> also - reviews on the stable/queens patch would be appreciated even though it's already merged in master
18:05:58 <lbragstad> just so folks are familiar with the fix
18:06:04 <lbragstad> (if they are interested)
18:06:17 <lbragstad> #topic PTG planning
18:06:31 <lbragstad> next week is the PTG
18:06:59 <lbragstad> i'd like to get etherpads started and whatnot by the end of the week
18:07:09 <lbragstad> #link https://etherpad.openstack.org/p/keystone-rocky-ptg
18:07:14 <lbragstad> i'll link everything to ^
18:07:27 <lbragstad> so you should be able to find it all from that etherpad
18:07:45 <lbragstad> also, if anyone has any last minute topics, let me know or throw them on the agenda
18:08:53 <lbragstad> #topic open discussion
18:09:19 <knikolla> looks like a packed agenda
18:09:20 <knikolla> that's good
18:09:29 <lbragstad> yeah - it filled up nicely
18:09:41 <lbragstad> i think we have some good structure/direction for the first two days, too
18:11:18 <hrybacki> I feel good about it. The team seemed to gel really well last time -- no doubt we can carry on that momentum
18:11:36 <lbragstad> i'm hoping so
18:12:24 <lbragstad> i was pretty excited that we were able to accomplish nearly everything we set out to do this release
18:12:27 <hrybacki> lbragstad: any action items that I can help you with this week(end) in preparation?
18:12:33 <hrybacki> Yes! That's huge
18:12:58 <lbragstad> um - i guess i'm going to be doing the following
18:13:08 <hrybacki> BTW I'm landing at ~1000 on Monday so will unfortunately miss the morning sessions
18:13:21 <lbragstad> - go through all https://etherpad.openstack.org/p/keystone-rocky-ptg
18:13:34 <lbragstad> - create sub-etherpads, if necessary
18:13:52 <lbragstad> - populate them with context and pre-reading
18:14:02 <lbragstad> - link them back to the main schedule
18:14:34 * hrybacki nods
18:14:40 <lbragstad> but that's about it...
18:14:55 <hrybacki> simple is nice :)
18:15:22 <lbragstad> i was contemplating organziing the team supper, but wasn't sure if we should just do that in person next week based on what's around and what people are feeling
18:15:29 * lbragstad literally eats anything
18:15:41 <hrybacki> I think that is probably the easiest
18:15:53 <lbragstad> ++ yeah - i'm fine with that
18:16:06 <lbragstad> one change i made was having our retro right before team dinner
18:16:07 <hrybacki> Still aiming for Thursday night (w/ retrospective prior to roadmap on Friday AM)?
18:16:13 <lbragstad> yeah - i think so
18:16:13 * knikolla is not too picky
18:16:15 <cmurphy> lbragstad: i would try to arrange it in advance
18:16:20 <kmalloc> o/
18:16:22 <cmurphy> my nights are filling up
18:16:50 <lbragstad> cmurphy ack - are you ok to have it after the retro on thursday?
18:16:52 <kmalloc> i can call in for the retro if it is somewhere convinent
18:17:03 <cmurphy> let me check
18:17:04 <kmalloc> but i'll be missing the ptg
18:17:18 <hrybacki> oh no! Sorry you can't make it kmalloc =/
18:17:23 <lbragstad> :( it'll be nice to al least have you participate for the retro
18:17:24 <hrybacki> Nate is gonna be disappointed
18:17:35 <cmurphy> yes thursday is free
18:17:41 <lbragstad> cmurphy awesome
18:17:49 <kmalloc> likewise happy to call in / hangout in for any specific session
18:18:28 <lbragstad> well
18:18:42 <lbragstad> the good news is that 4 - 5 pm is going to be 8 - 9 am eastern
18:18:58 <kmalloc> lol, if onlt i was est
18:19:06 <cmurphy> yeah :/
18:19:08 <kmalloc> but... i'm 3hrs earlier :P
18:19:11 <lbragstad> oh - sorry
18:19:12 <lbragstad> wait
18:19:18 <lbragstad> i can't timezone
18:19:19 <kmalloc> pacific
18:19:22 <cmurphy> gonna have some early mornings :)
18:19:24 <lbragstad> s/easter/pacific/
18:19:27 <kmalloc> ah
18:19:31 <kmalloc> yeah that is fine
18:19:37 <lbragstad> https://www.worldtimebuddy.com/?pl=1&lid=100,2964574,5809844&h=100
18:19:41 <knikolla> our 9am session can be your before sleep session
18:20:14 <kmalloc> or i just stay up all night :P
18:20:17 <lbragstad> sorry - 5 pm in dublin is 9 am pacific
18:21:11 <kmalloc> let me know what sessions you ant me to dial/hangout/something-not-phone-specific in
18:21:14 <kmalloc> and i'll try to make it work
18:21:21 <kmalloc> but let me know... sooner vs later
18:21:22 <lbragstad> sounds good
18:21:27 <kmalloc> so i can tyr and make my sleep work for the week
18:21:34 <kmalloc> sorry i'm missing it =/
18:21:44 <cmurphy> :'(
18:21:47 <lbragstad> well - it's probably a safe bet that we will be having the retro on thrusday night ( in dublin) so thursday morning in pst
18:21:48 <kmalloc> just too much going on here to be able to commit before the prices went way up for travel
18:22:24 <kmalloc> and i couldn't justify the added cost (+$1000 or more) for the trip over the already high price
18:22:27 <lbragstad> but i can make a point to investigate places to hold it either later this week or early next week
18:22:40 <lbragstad> worst case, we can just have it in the keystone room since there will be wifi
18:22:45 <kmalloc> like i said, just let me know :)
18:22:49 <lbragstad> will do
18:23:05 <knikolla> we should fill up the food/drink section with more than a yelp link
18:23:09 <kmalloc> if i miss it, nbd, i can catch up afterwards.
18:23:31 <lbragstad> knikolla i was especially unmotivated that day ;)
18:24:16 <lbragstad> i think i attempted to do that right around the time all the feature freeze stuff was happening - and a yelp like was all i could muster
18:25:01 <lbragstad> s/like/link/
18:26:37 <lbragstad> does anyone else have anything ptg related?
18:28:11 <knikolla> safe travels everyone!
18:28:22 <lbragstad> ++
18:28:41 <lbragstad> i'll be tied up nearly all sunday in pre-ptg meetings, but i can start either a google thread or twitter thread
18:28:45 <lbragstad> so we can stay in touch
18:28:51 <lbragstad> does anyone have preferences?
18:29:01 <hrybacki> I'm not on twitter actually
18:29:14 <knikolla> i am untrained in the ways of twitter
18:29:16 <lbragstad> is anyone not on google?
18:29:17 * cmurphy can either
18:29:17 <hrybacki> but if that's what the rest of the group uses lemme know and I'll jump on for the ptg
18:29:56 <lbragstad> i'm pretty sure we've all used google hangouts together, so a google chat is probably easier
18:30:06 <cmurphy> ++
18:30:08 <knikolla> ++
18:30:21 <kmalloc> ++
18:30:26 <lbragstad> #action lbragstad to start a google thread for PTG attendees
18:30:26 <hrybacki> ++
18:30:58 <lbragstad> cool - well that about all i had
18:31:15 <cmurphy> oh btw i'll be out starting thursday till ptg time
18:31:26 <lbragstad> ack - thanks for the heads up cmurphy
18:32:02 <lbragstad> anything else before we call it?
18:33:22 <lbragstad> sounds good - thanks for coming, all
18:33:22 <lbragstad> #endmeeting