18:00:02 <lbragstad> #startmeeting keystone
18:00:03 <openstack> Meeting started Tue Mar  6 18:00:02 2018 UTC and is due to finish in 60 minutes.  The chair is lbragstad. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:04 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:04 <lbragstad> ping ayoung, breton, cmurphy, dstanek, gagehugo, henrynash, hrybacki, knikolla, lamt, lbragstad, lwanderley, kmalloc, rderose, rodrigods, samueldmq, spilla, aselius, dpar, jdennis, ruan_he
18:00:06 <openstack> The meeting name has been set to 'keystone'
18:00:14 <lbragstad> #link https://etherpad.openstack.org/p/keystone-weekly-meeting
18:00:17 <lbragstad> agenda ^
18:00:18 <lbragstad> o/
18:00:53 <lamt> o/
18:00:54 <jgr> Hello
18:01:34 <knikolla> o/
18:02:22 <lbragstad> we have a pretty light agenda today - so we'll give it a minute or two for folks to show up[
18:02:40 <lbragstad> i also expect people to be recovering from travel or even still dealing with it
18:03:14 <rodrigods> hey
18:03:53 <lbragstad> we'll get started at 5 after
18:05:02 <lbragstad> #topic trello board/rocky roadmap
18:05:08 <lbragstad> just a heads up for everyone
18:05:23 <lbragstad> i've spent the last few days in trello attempting to capture context from last week
18:05:30 <lbragstad> #link https://trello.com/b/wmyzbFq5/keystone-rocky-roadmap
18:05:52 <lbragstad> most of the larger initiatives should be captured accordingly
18:05:59 <lbragstad> along with some of the one-off action items
18:06:28 <lbragstad> hrybacki: and i will being going through it early next week, so there might be some changes between now and next weeks meeting
18:06:43 <lbragstad> feel free to poke around and let me know if there is anything i missed
18:07:13 <lbragstad> next week we'll focus on setting more realistic timelines and finding/updating ownership
18:07:18 <lbragstad> #topic new meeting time
18:07:26 <lbragstad> per the retrospective
18:07:35 <lbragstad> we're going to move the keystone weekly meeting time
18:07:46 <lbragstad> i plan to propose that change today
18:08:05 <lbragstad> which might result in a different meeting room depending on availability
18:08:26 <lbragstad> next week we'll plan to at least have the meeting 2 hours earlier
18:09:04 <lbragstad> i'll send a note to the mailing list once the change is proposed
18:09:17 <lbragstad> #info no policy meeting tomorrow
18:09:35 <lbragstad> just a heads up here - but we're going to cut down on the frequency of the policy meetings on wednesday
18:09:56 <lbragstad> we *might* just call for them on an as-needed basis
18:10:07 <lbragstad> but - don't expect to have one tomorrow
18:10:16 <lbragstad> #action lbragstad to propose new meeting time for keystone meeting
18:10:26 <lbragstad> #action lbragstad to send note to mailing list about new meeting time
18:10:38 <lbragstad> #action lbragstad to send reminder about policy meeting tomorrow
18:10:41 <lbragstad> that's about all i had
18:10:45 <lbragstad> #topic open discussion
18:10:52 <lbragstad> floor is open if anyone has comments or questions
18:11:27 <lbragstad> just FYI - it's WIP, but i plan to have a full summary of the PTG ready by the eod
18:12:24 <samueldmq> lbragstad: how was the PTG overall?
18:12:32 <lbragstad> i thought it went really well
18:13:04 <lbragstad> imo - the big theme was integrating the stuff we did in Queens with other projects
18:13:18 <samueldmq> cool. integrating is always great
18:13:32 <lbragstad> and i thought we got plenty of feedback that push things forward from a cross-project perspective
18:13:39 <cmurphy> o/ i'm sort of here via phone
18:13:52 <samueldmq> cmurphy: tapping really fast, ahn?
18:13:53 <samueldmq> :)
18:14:24 <samueldmq> typing********8
18:14:51 <lbragstad> is anyone else working on PTG summaries? or is there something you'd specifically like me to reference in mine?
18:15:07 <cmurphy> i'm eorking on one
18:15:09 <knikolla> same
18:15:16 <cmurphy> lots of ntes to go through
18:15:19 <cmurphy> notes
18:15:30 <lbragstad> cmurphy: knikolla awesome - i was hoping other would do one
18:15:33 <lbragstad> others*
18:15:57 <lbragstad> there is so much cross project context to go through
18:16:56 <knikolla> yep. writing is the best way to consolidate that info in a way that flows.
18:17:03 <clarkb> One thing I was going to ask about (and maybe this is related to the meeting time change for you all) is someone mentioned lsat week tht in your retrospective certain tools (infra hosted and otherwise) have been problematic for some devs? I'd be curious to hear more about that to make sure there isn't something more infra could be doing to help there
18:17:47 * lbragstad finds a link to the retro
18:17:55 <lbragstad> #link v
18:17:59 <lbragstad> #link https://trello.com/b/Vo6dRALh/keystone-queens-retrospective
18:18:02 <cmurphy> dims had insights into that for huawei devs
18:18:34 <clarkb> that board is apparently not visible?
18:18:53 <lbragstad> ah - hrybacki is the only admin
18:18:59 <lbragstad> and it's only team visible
18:19:28 <knikolla> should probably make that open
18:19:29 <cmurphy> irc is cmmonly blocked and there was some problrm (technical?) with responding to mailing lists
18:20:03 <lbragstad> #action lbragstad to check with hrybacki on making the retro public
18:20:08 <cmurphy> wxy could also speak about it but hes probably asleep
18:20:25 <lbragstad> cmurphy: yeah - IRC was one of the big problems
18:20:33 <lbragstad> iirc
18:20:47 <lbragstad> trello was good because apparently they have access to that
18:21:03 <lbragstad> i'm not sure what other dev tools there were
18:21:20 <clarkb> lbragstad: but no one else has access to trello :/
18:21:45 <cmurphy> i think email was one but i dont remember if it was a technical reason or a social one
18:22:10 <lbragstad> cmurphy: i think it was social - they can get access to mailing list, but they don't always feel comfortable responding
18:22:18 <lbragstad> clarkb: yeah :(
18:22:27 <lbragstad> cmurphy: i think it was this one - v
18:22:37 <lbragstad> #link https://trello.com/c/QldE5koC/40-is-there-another-type-of-asynch-communication-method-we-can-use-to-communicate-with-apac-contributors
18:23:18 <knikolla> lbragstad: yes.
18:23:24 <knikolla> discussion was both on technical and social barriers.
18:23:37 <knikolla> with irc being blocked, and mailing lists being a social barrier.
18:24:03 <clarkb> did we get info on where/how irc was being blocked?
18:24:05 <knikolla> how to encourage discussion with apac contributors, like etherpads wheere they can easily ++, or write a comment without committing to a full mail post.
18:24:23 <clarkb> (we don't have to solve all this now, but do want to help if infra can help)
18:24:35 <knikolla> clarkb: irc was blocked at work, and they don't always have computer access at home. (have to leave laptop at work)
18:24:58 <lbragstad> yeah - most of the might be trying to follow discussions (in another language) on their phone
18:25:28 <lbragstad> s/the/them/
18:29:13 <cmurphy> clarkb: in general infra hosted tools like gerrit and etherpad were said to be fine
18:29:26 <clarkb> gotcha. Let me know when that trello is opened up and I'll take a look at it in more detail
18:29:37 <lbragstad> clarkb: ++ will do
18:29:42 <lbragstad> thanks for checking in
18:30:01 <lbragstad> clarkb: actually - do you know if you plan to follow up on the performance stuff we talked about last week/
18:30:22 <lbragstad> when we were talking about perf testing and dedicated hardware with mtreinish?
18:31:16 <lbragstad> i remember the discussion wrapping up with talk about an email thread?
18:32:16 <clarkb> ya I actually ended up briefly talking about it with mnaser at the ptg
18:32:27 <clarkb> He had some ideas on the hosting side that I hadn't considered
18:32:39 <clarkb> (mostly how to orgnize that sort of thing)
18:32:53 <lbragstad> oh - nice
18:33:32 <clarkb> lbragstad: maybe you can start a thread with some of your needs so they are written down and I can recap current infra abilities then we go get mnaser/mtreinish to chime in too
18:33:39 <mnaser> ^ :)
18:33:44 <lbragstad> ++
18:33:51 <lbragstad> just to openstack-dev?
18:33:56 <clarkb> ya I think thats fine
18:34:01 <lbragstad> ok - cool
18:34:18 <lbragstad> #action lbragstad to write down performance testing needs in a note to the dev mailing list
18:35:50 <lbragstad> anything else we want to cover today?
18:37:48 <lbragstad> cool - well thanks for coming all
18:38:00 <lbragstad> reminder office hours will be starting in about 20 minutes
18:38:05 <lbragstad> #endmeeting