#openstack-meeting-alt: keystone

Meeting started by lbragstad at 16:00:36 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 16:00:48)

  1. YVR forum topics (lbragstad, 16:03:56)
    1. https://etherpad.openstack.org/p/YVR-keystone-forum-sessions (lbragstad, 16:04:09)

  2. specifications (lbragstad, 16:13:11)
    1. the application credential spec merged (lbragstad, 16:13:21)
    2. https://review.openstack.org/#/c/523973/ (lbragstad, 16:14:06)
    3. https://review.openstack.org/#/c/541903/ (lbragstad, 16:14:15)
    4. https://review.openstack.org/#/c/540803/ (lbragstad, 16:14:24)
    5. https://review.openstack.org/#/c/549766/ (lbragstad, 16:14:26)
    6. ACTION: lbragstad send note to openstack-dev mailing list to get info on openstack/specs process (lbragstad, 16:16:53)

  3. identity provider & domain relationships (lbragstad, 16:24:12)
    1. https://review.openstack.org/#/c/559676/5 (lbragstad, 16:24:18)
    2. https://review.openstack.org/#/c/399684/ (lbragstad, 16:26:37)
    3. https://review.openstack.org/#/c/559676/5/keystone/tests/unit/test_v3_federation.py@1016 (lbragstad, 16:35:20)

  4. m1 approaches (lbragstad, 16:42:34)
    1. ACTION: lbragstad to send a note about m1 retrospective next week (lbragstad, 16:50:52)

  5. open discussion (lbragstad, 16:51:00)


Meeting ended at 16:53:50 UTC (full logs).

Action items

  1. lbragstad send note to openstack-dev mailing list to get info on openstack/specs process
  2. lbragstad to send a note about m1 retrospective next week


Action items, by person

  1. lbragstad
    1. lbragstad send note to openstack-dev mailing list to get info on openstack/specs process
    2. lbragstad to send a note about m1 retrospective next week
  2. openstack
    1. lbragstad send note to openstack-dev mailing list to get info on openstack/specs process


People present (lines said)

  1. lbragstad (99)
  2. hrybacki (20)
  3. wxy| (17)
  4. cmurphy (12)
  5. gagehugo (6)
  6. openstack (5)
  7. jgrassler (3)
  8. kmalloc (3)
  9. knikolla (3)
  10. lamt (1)
  11. sonuk (1)


Generated by MeetBot 0.1.4.