#openstack-meeting-alt: keystone

Meeting started by lbragstad at 16:00:19 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 16:00:32)

  1. announcements (lbragstad, 16:03:21)
  2. Ensure default roles breaking folks (lbragstad, 16:05:24)
    1. https://review.openstack.org/#/c/572243/ default roles implementation (lbragstad, 16:05:54)
    2. https://review.openstack.org/#/c/576056/ proposed revert (lbragstad, 16:06:26)
    3. http://lists.openstack.org/pipermail/openstack-dev/2018-May/130207.html (lbragstad, 16:11:26)
    4. https://git.openstack.org/cgit/openstack/keystone/tree/keystone/tests/unit/test_backend_sql.py#n296 (lbragstad, 16:25:36)
    5. https://git.openstack.org/cgit/openstack/keystone/tree/keystone/cmd/bootstrap.py#n120 (lbragstad, 16:32:46)
    6. https://launchpad.net/bugs/1777359 (lbragstad, 16:34:35)
    7. ACTION: gagehugo to propose a patch that clarifies the behavior with resource names and SQL-based deployments (lbragstad, 16:38:48)
    8. ACTION: spin up bug/task[trello] to work on long-term alignment on case-[in]sensitivity within our API (names/other filters specifically) (kmalloc, 16:39:44)

  3. Unified Limits Update (lbragstad, 16:43:15)
    1. https://review.openstack.org/#/c/576025 here is a WIP patch for the Recommendation. the Index, sql model and manage logic are still missing. (wxy|_, 16:52:20)
    2. https://review.openstack.org/#/c/576025 (hrybacki, 16:52:42)


Meeting ended at 17:00:43 UTC (full logs).

Action items

  1. gagehugo to propose a patch that clarifies the behavior with resource names and SQL-based deployments
  2. spin up bug/task[trello] to work on long-term alignment on case-[in]sensitivity within our API (names/other filters specifically)


Action items, by person

  1. gagehugo
    1. gagehugo to propose a patch that clarifies the behavior with resource names and SQL-based deployments


People present (lines said)

  1. kmalloc (90)
  2. lbragstad (89)
  3. cmurphy (32)
  4. hrybacki (18)
  5. tosky (11)
  6. gagehugo (5)
  7. wxy|_ (5)
  8. openstack (4)
  9. knikolla (2)


Generated by MeetBot 0.1.4.