#openstack-meeting-alt: keystone

Meeting started by lbragstad at 16:00:03 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 16:00:13)

  1. announcements: release status (lbragstad, 16:03:56)
    1. this week is feature freeze (lbragstad, 16:04:04)
    2. https://releases.openstack.org/rocky/schedule.html (lbragstad, 16:04:20)
    3. https://review.openstack.org/#/q/topic:bp/whitelist-extension-for-app-creds+(status:open+OR+status:merged) (lbragstad, 16:07:42)
    4. ACTION: lbragstad and ayoung to work through the token provider refactor (lbragstad, 16:14:09)
    5. https://git.openstack.org/cgit/openstack/keystone/commit/?id=50fd6933e8ab5ccf4ef232837fbe582d90c5c913 fixed the gate for sahara (lbragstad, 16:16:57)

  2. announcement: team updates (lbragstad, 16:17:38)
  3. keystone to keystone tests (lbragstad, 16:22:40)
    1. https://review.openstack.org/#/q/topic:federation-testing+OR+topic:bug/1780377 (knikolla, 16:23:26)

  4. open discussion (lbragstad, 16:30:40)
    1. https://review.openstack.org/#/c/578190/ (kmalloc, 16:32:16)


Meeting ended at 16:48:21 UTC (full logs).

Action items

  1. lbragstad and ayoung to work through the token provider refactor


Action items, by person

  1. ayoung
    1. lbragstad and ayoung to work through the token provider refactor
  2. lbragstad
    1. lbragstad and ayoung to work through the token provider refactor


People present (lines said)

  1. kmalloc (78)
  2. lbragstad (66)
  3. ayoung (54)
  4. knikolla (24)
  5. hrybacki (15)
  6. cmurphy (8)
  7. wxy|_ (5)
  8. gagehugo (3)
  9. openstack (3)
  10. chason (1)


Generated by MeetBot 0.1.4.