#openstack-meeting-alt: keystone

Meeting started by lbragstad at 16:00:04 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 16:00:14)

  1. Release status (lbragstad, 16:02:25)
    1. reminder that milestone 1 is going to be next (lbragstad, 16:02:35)
    2. https://releases.openstack.org/stein/schedule.html (lbragstad, 16:02:51)
    3. next weeks is the deadline for specification proposals (lbragstad, 16:03:08)
    4. mutable configuration goal implementation is up for review (lbragstad, 16:04:20)
    5. https://review.openstack.org/#/c/585417/ (lbragstad, 16:04:26)
    6. python3 first goal is nearly complete, and cmurphy is going to put the finishing touches on zuul changes so that keystone runs functional tests in python3 (lbragstad, 16:05:14)
    7. the upgrade checker goal implementation is up for review (lbragstad, 16:05:28)
    8. https://review.openstack.org/#/c/608785/ (lbragstad, 16:05:33)
    9. https://bugs.launchpad.net/keystone/+bugs?search=Search&field.assignee=ayoung (ayoung, 16:06:09)
    10. https://bugs.launchpad.net/keystone/+bug/1794527 is right (ayoung, 16:07:36)
    11. https://bugs.launchpad.net/keystone/+bug/1641639 is right (ayoung, 16:07:53)

  2. specifications (lbragstad, 16:12:15)
    1. https://imgflip.com/i/2k8jz9 <--- OBJECTION (kmalloc, 16:13:38)
    2. ACTION: ayoung to propose https://bugs.launchpad.net/keystone/+bug/1794527 as a specification (lbragstad, 16:16:27)
    3. ACTION: everyone review justification of ayoung's spec (please do not nit pick the content) (kmalloc, 16:17:36)
    4. https://review.openstack.org/#/c/607346/ (ayoung, 16:20:48)
    5. https://review.openstack.org/#/c/607346/ (lbragstad, 16:20:56)
    6. https://review.openstack.org/#/c/160909/ (ayoung, 16:29:53)

  3. federated auto-provision improvements (lbragstad, 16:33:27)
    1. https://wiki.openstack.org/wiki/Edge_Computing_Group#Meetings (lbragstad, 16:34:24)

  4. updated policy project (lbragstad, 16:39:04)
    1. https://pagure.io/openstack-access-policy/tree/common-rules (ayoung, 16:42:53)
    2. https://bugs.launchpad.net/oslo.policy/+bug/1797739 (ayoung, 16:51:07)
    3. https://docs.openstack.org/oslo.policy/latest/user/usage.html#naming-policies (lbragstad, 16:51:15)
    4. https://review.openstack.org/#/c/501360/ needs to get picked back up (lbragstad, 16:52:25)

  5. open discussion (lbragstad, 16:56:54)


Meeting ended at 17:04:18 UTC (full logs).

Action items

  1. ayoung to propose https://bugs.launchpad.net/keystone/+bug/1794527 as a specification
  2. everyone review justification of ayoung's spec (please do not nit pick the content)


Action items, by person

  1. ayoung
    1. ayoung to propose https://bugs.launchpad.net/keystone/+bug/1794527 as a specification
    2. everyone review justification of ayoung's spec (please do not nit pick the content)


People present (lines said)

  1. kmalloc (117)
  2. ayoung (113)
  3. lbragstad (100)
  4. vishakha (10)
  5. openstack (7)
  6. hrybacki (2)
  7. gagehugo (2)
  8. knikolla (2)
  9. wxy| (1)


Generated by MeetBot 0.1.4.