#openstack-meeting-alt: keystone

Meeting started by lbragstad at 16:01:56 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 16:02:05)

  1. Upcoming PTG Attendance (lbragstad, 16:06:09)
  2. Previous Action Items (lbragstad, 16:09:24)
  3. Reviews (lbragstad, 16:11:25)
    1. https://review.openstack.org/#/q/status:open+project:openstack/keystone+branch:master+topic:bp/domain-level-limit (wxy|, 16:13:15)
    2. https://review.openstack.org/#/c/628676/1 (lbragstad, 16:17:02)
    3. https://review.openstack.org/#/q/status:open+project:openstack/keystone+branch:master+topic:bug/1793374 would be good to review, too (lbragstad, 16:18:34)

  4. Review Priority (lbragstad, 16:19:58)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2018-December/001304.html (lbragstad, 16:20:23)

  5. Technical Vision Self Evaluation (lbragstad, 16:24:41)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-January/001417.html (lbragstad, 16:24:49)
    2. ACTION: keystone team to look over Technical Vision document from the TC (lbragstad, 16:29:28)

  6. Athenz update (lbragstad, 16:30:51)
  7. open discussion (lbragstad, 16:35:56)
    1. we're about 7 weeks away from feature proposal freeze (lbragstad, 16:36:39)


Meeting ended at 16:54:30 UTC (full logs).

Action items

  1. keystone team to look over Technical Vision document from the TC


People present (lines said)

  1. lbragstad (81)
  2. cmurphy (17)
  3. knikolla (14)
  4. vishakha (13)
  5. wxy| (5)
  6. gagehugo (3)
  7. openstack (3)
  8. jdennis (1)


Generated by MeetBot 0.1.4.