#openstack-meeting-alt: keystone

Meeting started by lbragstad at 16:00:38 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 16:01:31)

  1. user survey questions (lbragstad, 16:03:55)
  2. features in flight (lbragstad, 16:28:58)
    1. ACTION: lbragstad to summarize key loading performance notes on the openstack-discuss mailing list (lbragstad, 16:33:53)

  3. cleaning up stale blueprints (lbragstad, 16:52:36)
  4. ops meetup in berlin (lbragstad, 16:53:18)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-February/002614.html call for topics (cmurphy, 16:53:38)

  5. open discussion (lbragstad, 16:55:16)


Meeting ended at 17:00:38 UTC (full logs).

Action items

  1. lbragstad to summarize key loading performance notes on the openstack-discuss mailing list


Action items, by person

  1. lbragstad
    1. lbragstad to summarize key loading performance notes on the openstack-discuss mailing list
  2. openstack
    1. lbragstad to summarize key loading performance notes on the openstack-discuss mailing list


People present (lines said)

  1. lbragstad (94)
  2. kmalloc (74)
  3. cmurphy (29)
  4. ayoung (25)
  5. knikolla (15)
  6. hrybacki (14)
  7. aprice (4)
  8. wxy| (4)
  9. jamesmcarthur (3)
  10. openstack (3)
  11. vishakha (3)
  12. gagehugo (2)


Generated by MeetBot 0.1.4.