#openstack-meeting-alt: keystone

Meeting started by cmurphy at 16:00:22 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting agenda (cmurphy, 16:01:06)

  1. announcements (cmurphy, 16:03:05)
    1. RC1 target week next week (cmurphy, 16:03:14)
    2. https://releases.openstack.org/stein/schedule.html release schedule (cmurphy, 16:03:21)
    3. https://launchpad.net/keystone/+milestone/stein-rc1 Stein-RC1 bugs (cmurphy, 16:05:05)

  2. Technical Vision/Mission Statement draft (cmurphy, 16:20:10)
    1. https://review.openstack.org/641374 technical vision draft (cmurphy, 16:20:19)

  3. RBAC work (cmurphy, 16:26:03)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-March/003552.html (cmurphy, 16:26:09)
    2. https://review.openstack.org/#/c/624218/8 (lbragstad, 16:32:25)
    3. AGREED: prioritize reviewing and merging in-progress system scope and reader role work (cmurphy, 16:43:08)
    4. AGREED: punt limits scope work till Train (cmurphy, 16:43:18)

  4. reviews (cmurphy, 16:45:05)
    1. https://review.openstack.org/#/c/638563/ scope documentation for devs (cmurphy, 16:46:16)
    2. https://review.openstack.org/#/c/641499/ validating tokens only once (cmurphy, 16:49:28)

  5. open discussion (cmurphy, 16:50:58)
    1. https://etherpad.openstack.org/p/DEN-keystone-forum-sessions forum/ptg topic brainstorm (cmurphy, 16:52:49)


Meeting ended at 17:00:11 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cmurphy (66)
  2. lbragstad (63)
  3. kmalloc (43)
  4. ayoung (10)
  5. vishakha (5)
  6. openstack (4)
  7. knikolla (2)
  8. hrybacki (1)
  9. gagehugo (1)


Generated by MeetBot 0.1.4.