#openstack-meeting-alt: keystone

Meeting started by cmurphy at 16:00:08 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting agenda (cmurphy, 16:00:38)

  1. action item review (cmurphy, 16:02:21)
    1. ACTION: cmurphy create poll for team dinner (cmurphy, 16:02:58)
    2. https://etherpad.openstack.org/p/keystone-train-ptg PTG agenda (cmurphy, 16:03:29)

  2. RC2 (cmurphy, 16:09:35)
    1. https://etherpad.openstack.org/p/keystone-stein-rc2-tracking rc2 tracking (cmurphy, 16:09:50)
    2. https://review.openstack.org/#/c/622589/8/keystone/tests/unit/test_policy.py@250 getting popped off the expected list but it also still being in https://review.openstack.org/#/c/622589/8/etc/policy.v3cloudsample.json (lbragstad, 16:14:26)
    3. https://review.openstack.org/#/c/622589/8/etc/policy.v3cloudsample.json@73 shows that policy is still in the file (lbragstad, 16:19:44)

  3. meeting time (cmurphy, 16:25:58)
    1. https://doodle.com/poll/zxv6d2mxngmhb3vc poll results (cmurphy, 16:26:07)

  4. open discussion (cmurphy, 16:37:00)
    1. https://review.openstack.org/#/c/605235/ Allow an explicit_domain_id parameter when creating a domain (ayoung, 16:39:15)
    2. https://review.openstack.org/#/c/605169/ Replace UUID with id_generator for Federated users (ayoung, 16:39:25)
    3. http://git.openstack.org/cgit/openstack/keystone/tree/keystone/identity/mapping_backends/sql.py#n76 (ayoung, 16:49:14)
    4. AGREED: move forward with https://review.openstack.org/#/c/605169/ as-is, ayoung to propose cleanup and consistency across drivers later (cmurphy, 16:59:29)


Meeting ended at 17:00:19 UTC (full logs).

Action items

  1. cmurphy create poll for team dinner


Action items, by person

  1. cmurphy
    1. cmurphy create poll for team dinner


People present (lines said)

  1. cmurphy (55)
  2. lbragstad (38)
  3. ayoung (38)
  4. kmalloc (14)
  5. gagehugo (14)
  6. knikolla (3)
  7. openstack (3)
  8. vishakha (3)
  9. wxy| (1)


Generated by MeetBot 0.1.4.