#openstack-meeting-alt: keystone

Meeting started by cmurphy at 16:00:22 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting agenda (cmurphy, 16:00:36)

  1. next meetings (cmurphy, 16:02:25)
    1. AGREED: next two meetings canceled, resume meetings Tuesday 14 May (cmurphy, 16:06:41)

  2. reviews (cmurphy, 16:07:16)
    1. https://review.opendev.org/#/c/655166/1/keystone/models/token_model.py@412 (lbragstad, 16:13:46)

  3. open discussion (cmurphy, 16:27:51)


Meeting ended at 16:43:07 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cmurphy (42)
  2. kmalloc (21)
  3. lbragstad (20)
  4. hrybacki (3)
  5. knikolla (3)
  6. openstack (3)
  7. gagehugo (2)
  8. vishakha (2)
  9. wxy| (1)


Generated by MeetBot 0.1.4.