#openstack-meeting-alt: keystone

Meeting started by lbragstad at 16:00:01 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 16:00:33)

  1. midcycle planning (lbragstad, 16:03:00)
    1. https://etherpad.openstack.org/p/keystone-train-midcycle-topics (cmurphy, 16:04:20)
    2. virtual midcycle will take place Monday, July 22nd 14:00 - 17:00 and Tuesday, July 23rd 14:00 - 17:00 UTC (lbragstad, 16:04:36)

  2. including oslo.limit in train (lbragstad, 16:08:53)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-July/007552.html (lbragstad, 16:09:42)
    2. ACTION: lbragstad to propose an oslo.limit release and follow up with tonyb to make sure it is included in Train (lbragstad, 16:14:05)

  3. spec reviews (lbragstad, 16:14:57)
    1. https://review.opendev.org/624692 (immutable resources) (lbragstad, 16:15:04)
    2. https://review.opendev.org/604201 (expiring group membership) (lbragstad, 16:15:30)
    3. https://review.opendev.org/604201 (expiring group membership) (lbragstad, 16:15:33)
    4. https://review.opendev.org/661837 (expose root domain) (lbragstad, 16:15:43)

  4. open reviews (lbragstad, 16:26:06)
    1. https://review.opendev.org/#/c/664933/ (lbragstad, 16:26:51)
    2. http://eavesdrop.openstack.org/#API_Special_Interest_Group_office_hours (lbragstad, 16:54:40)

  5. open discussion (lbragstad, 16:57:56)


Meeting ended at 17:00:10 UTC (full logs).

Action items

  1. lbragstad to propose an oslo.limit release and follow up with tonyb to make sure it is included in Train


Action items, by person

  1. lbragstad
    1. lbragstad to propose an oslo.limit release and follow up with tonyb to make sure it is included in Train


People present (lines said)

  1. lbragstad (78)
  2. cmurphy (45)
  3. gagehugo (10)
  4. bnemec (9)
  5. vishakha (9)
  6. knikolla (4)
  7. openstack (3)


Generated by MeetBot 0.1.4.