#openstack-meeting-alt: keystone

Meeting started by cmurphy at 16:00:58 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting agenda (cmurphy, 16:01:11)

  1. cmurphy on vacation (cmurphy, 16:03:07)
  2. oauthlib requirements fix (cmurphy, 16:10:26)
    1. https://bugs.launchpad.net/keystone/+bug/1839393 (prometheanfire, 16:10:57)
    2. https://releases.openstack.org/train/schedule.html (prometheanfire, 16:14:38)
    3. requirements freeze september 9-13 (cmurphy, 16:15:13)
    4. ACTION: vishakha to look into https://bugs.launchpad.net/keystone/+bug/1839393 (cmurphy, 16:15:21)

  3. Forum, pre-PTG and post-PTG planning (cmurphy, 16:16:10)
    1. https://etherpad.openstack.org/p/keystone-shanghai-ptg Shanghai PTG/Forum brainstorm (cmurphy, 16:17:43)

  4. renewable group membership (cmurphy, 16:36:06)
    1. ACTION: knikolla propose spec to backlog about merging federation and identity backends (cmurphy, 16:59:25)

  5. open floor (cmurphy, 16:59:33)


Meeting ended at 17:00:17 UTC (full logs).

Action items

  1. vishakha to look into https://bugs.launchpad.net/keystone/+bug/1839393
  2. knikolla propose spec to backlog about merging federation and identity backends


Action items, by person

  1. knikolla
    1. knikolla propose spec to backlog about merging federation and identity backends
  2. vishakha
    1. vishakha to look into https://bugs.launchpad.net/keystone/+bug/1839393


People present (lines said)

  1. cmurphy (66)
  2. kmalloc (35)
  3. knikolla (28)
  4. bnemec (11)
  5. prometheanfire (8)
  6. vishakha (6)
  7. openstack (5)
  8. gagehugo (4)


Generated by MeetBot 0.1.4.