#openstack-meeting-alt: keystone

Meeting started by knikolla at 17:00:53 UTC (full logs).

Meeting summary

  1. Announcements (knikolla, 17:07:14)
  2. Review Requests (knikolla, 17:15:20)
    1. https://review.opendev.org/#/q/status:open+project:openstack/keystone+branch:master+topic:update-onboarding (vishakha, 17:16:06)
    2. ACTION: Start incrementing a counter to review requests every meeting it goes unreviewed. (knikolla, 17:26:40)

  3. Open Floor (knikolla, 17:38:47)
    1. https://review.opendev.org/#/c/721267 (vishakha, 17:44:21)
    2. https://bugs.launchpad.net/keystone/+bug/1877851 (vishakha, 17:59:03)
    3. https://bugs.launchpad.net/keystone/+bug/1877393 (vishakha, 17:59:16)


Meeting ended at 18:00:25 UTC (full logs).

Action items

  1. Start incrementing a counter to review requests every meeting it goes unreviewed.


People present (lines said)

  1. knikolla (51)
  2. cmurphy (34)
  3. vishakha (15)
  4. gagehugo (10)
  5. alistarle (8)
  6. openstack (5)
  7. bnemec (4)


Generated by MeetBot 0.1.4.