#openstack-keystone: keystone

Meeting started by redrobot at 17:00:25 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 17:00:37)
    1. https://review.opendev.org/c/openstack/keystonemiddleware/+/787822 (lbragstad, 17:04:51)
    2. https://review.opendev.org/c/openstack/keystonemiddleware/+/787822 (lbragstad, 17:04:53)

  2. Open Discussion (redrobot, 17:16:36)
    1. ACTION: redrobot to ask if this time slot works for folks or if we should try earlier for EMEA contributors (redrobot, 17:18:44)


Meeting ended at 17:25:13 UTC (full logs).

Action items

  1. redrobot to ask if this time slot works for folks or if we should try earlier for EMEA contributors


Action items, by person

  1. redrobot
    1. redrobot to ask if this time slot works for folks or if we should try earlier for EMEA contributors


People present (lines said)

  1. redrobot (33)
  2. lbragstad (25)
  3. gagehugo (4)
  4. opendevmeet (3)


Generated by MeetBot 0.1.4.