#openstack-keystone: keystone

Meeting started by redrobot at 15:00:33 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 15:00:53)
    1. https://etherpad.opendev.org/p/keystone-weekly-meeting (redrobot, 15:02:24)

  2. Allow approving of backports by one core (redrobot, 15:02:51)
  3. PTG Planning (redrobot, 15:32:09)
    1. ACTION: kinkolla to schedule PTG slots (redrobot, 15:44:25)

  4. Open Discussion (redrobot, 15:56:34)


Meeting ended at 15:58:27 UTC (full logs).

Action items

  1. kinkolla to schedule PTG slots


People present (lines said)

  1. redrobot (40)
  2. knikolla (20)
  3. lbragstad (19)
  4. gagehugo (15)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.