#openstack-keystone: keystone

Meeting started by redrobot at 15:00:55 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 15:01:03)
    1. https://etherpad.opendev.org/p/keystone-weekly-meeting (redrobot, 15:01:49)

  2. Review Past Meeting Action Items (redrobot, 15:02:09)
    1. https://meetings.opendev.org/meetings/keystone/2021/keystone.2021-09-14-15.00.html (redrobot, 15:02:31)

  3. Liaison Updates (redrobot, 15:03:00)
    1. ACTION: redrobot to investigate who the Keystone liaisons are (redrobot, 15:05:24)
    2. https://wiki.openstack.org/wiki/Liaisons (lbragstad, 15:05:33)

  4. Xena RC1 (redrobot, 15:07:31)
    1. https://review.opendev.org/c/openstack/releases/+/808632 (redrobot, 15:07:50)

  5. Bug Review (redrobot, 15:10:27)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (redrobot, 15:11:18)
    2. https://bugs.launchpad.net/keystone/+bug/1943952 (redrobot, 15:11:55)

  6. Yoga PTG (redrobot, 15:25:27)
    1. https://etherpad.opendev.org/p/yoga-ptg-keystone (redrobot, 15:25:40)

  7. Open Discussion (redrobot, 15:28:51)


Meeting ended at 15:51:08 UTC (full logs).

Action items

  1. redrobot to investigate who the Keystone liaisons are


Action items, by person

  1. redrobot
    1. redrobot to investigate who the Keystone liaisons are


People present (lines said)

  1. redrobot (63)
  2. lbragstad (28)
  3. gagehugo (10)
  4. xek (7)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.