#openstack-keystone: keystone

Meeting started by redrobot at 15:03:16 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 15:03:22)
    1. https://etherpad.opendev.org/p/keystone-weekly-meeting (lbragstad, 15:05:00)

  2. Review Past Meeting Action Items (redrobot, 15:05:31)
    1. https://meetings.opendev.org/meetings/keystone/2021/keystone.2021-10-05-15.01.html (redrobot, 15:05:42)

  3. Liaison Updates (redrobot, 15:06:08)
  4. Oauth 2.0 (redrobot, 15:07:34)
    1. https://review.opendev.org/c/openstack/keystone-specs/+/813152 (redrobot, 15:07:42)
    2. HELP: we need folks to review the Oauth 2.0 spec patch (redrobot, 15:09:25)
    3. https://docs.openstack.org/keystone/latest/install/keystone-install-rdo.html#ssl (lbragstad, 15:12:43)
    4. https://object-storage-ca-ymq-1.vexxhost.net/swift/v1/6e4619c416ff4bd19e1c087f27a43eea/www-assets-prod/Uploads/PTG-Oct-18-22-2021-Schedule-Rev2.pdf (lbragstad, 15:17:41)

  5. PTG (redrobot, 15:36:32)
    1. https://etherpad.opendev.org/p/yoga-ptg-keystone (redrobot, 15:37:02)
    2. https://etherpad.opendev.org/p/oct2021-ptg-keystone (redrobot, 15:39:53)
    3. https://meetpad.opendev.org/oct2021-ptg-keystone (redrobot, 15:50:18)

  6. Bug Review (redrobot, 15:52:36)
    1. https://bugs.launchpad.net/keystoneauth/+bug/1930194 (redrobot, 15:53:06)

  7. Help with System Scope APIS (redrobot, 15:58:09)
    1. ACTION: redrobot to ask for help on System-Scope implementation in keystoneauth (redrobot, 15:59:55)


Meeting ended at 16:02:08 UTC (full logs).

Action items

  1. redrobot to ask for help on System-Scope implementation in keystoneauth


Action items, by person

  1. redrobot
    1. redrobot to ask for help on System-Scope implementation in keystoneauth


People present (lines said)

  1. redrobot (82)
  2. h_asahina (28)
  3. admiyo (27)
  4. lbragstad (19)
  5. rdopiera (5)
  6. opendevmeet (3)
  7. gagehugo (3)
  8. d34dh0r53 (2)
  9. xek (1)


Generated by MeetBot 0.1.4.