#openstack-keystone: keystone

Meeting started by dmendiza[m] at 15:01:17 UTC (full logs).

Meeting summary

  1. Roll Call (dmendiza[m], 15:01:31)
  2. Review Past Meeting Action Items (dmendiza[m], 15:03:59)
    1. ACTION: (dmendiza[m], 15:04:37)
    2. ACTION: dmendiza[m] to look into updating the keystone-stable-maint group (dmendiza[m], 15:04:53)

  3. Liaison Updates (dmendiza[m], 15:05:09)
    1. https://review.opendev.org/c/openstack/python-keystoneclient/+/751807 (dmendiza[m], 15:09:15)
    2. https://review.opendev.org/c/openstack/python-keystoneclient/+/781878 (dmendiza[m], 15:09:28)
    3. https://review.opendev.org/c/openstack/python-keystoneclient/+/809807 (dmendiza[m], 15:09:35)
    4. https://review.opendev.org/c/openstack/python-keystoneclient/+/832027 (dmendiza[m], 15:09:50)
    5. https://review.opendev.org/c/openstack/keystonemiddleware/+/832013 (dmendiza[m], 15:12:48)
    6. https://review.opendev.org/c/openstack/keystoneauth/+/781869 (dmendiza[m], 15:14:44)
    7. https://review.opendev.org/c/openstack/keystoneauth/+/809814/ (dmendiza[m], 15:14:51)
    8. https://review.opendev.org/c/openstack/keystoneauth/+/833372 (dmendiza[m], 15:14:58)

  4. OAuth 2.0 (dmendiza[m], 15:17:48)
    1. https://review.opendev.org/q/topic:bp%252Foauth2-client-credentials-ext (dmendiza[m], 15:18:07)

  5. Secure RBAC (dmendiza[m], 15:21:12)
  6. PTG (dmendiza[m], 15:26:17)
    1. https://etherpad.opendev.org/p/z-ptg-keystone (dmendiza[m], 15:26:47)

  7. Bug Review (dmendiza[m], 15:30:03)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (dmendiza[m], 15:30:45)
    2. https://bugs.launchpad.net/keystone/+bug/1965316 (dmendiza[m], 15:31:05)
    3. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (dmendiza[m], 15:36:42)
    4. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (dmendiza[m], 15:37:07)
    5. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (dmendiza[m], 15:37:23)
    6. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (dmendiza[m], 15:37:42)
    7. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (dmendiza[m], 15:38:00)
    8. https://bugs.launchpad.net/ldappool/+bug/1965824 (dmendiza[m], 15:38:53)

  8. Open Discussion (dmendiza[m], 15:43:15)


Meeting ended at 15:50:49 UTC (full logs).

Action items

  1. dmendiza[m] to look into updating the keystone-stable-maint group


People present (lines said)

  1. dmendiza[m] (87)
  2. opendevreview (9)
  3. knikolla (4)
  4. d34dh0r53 (4)
  5. opendevmeet (3)
  6. xek (3)


Generated by MeetBot 0.1.4.