#openstack-keystone: keystone

Meeting started by dmendiza[m] at 15:00:21 UTC (full logs).

Meeting summary

  1. Roll Call (dmendiza[m], 15:00:32)
    1. https://etherpad.opendev.org/p/keystone-weekly-meeting (dmendiza[m], 15:03:58)

  2. Review Past Meeting Action Items (dmendiza[m], 15:06:29)
    1. ACTION: dmendiza[m] to look into updating the keystone-stable-maint group (dmendiza[m], 15:06:54)
    2. ACTION: dmendiza[m] to clean up core reviewers group, notify ML (dmendiza[m], 15:07:01)
    3. ACTION: dmendiza[m] to set up a doodle poll to review OAuth 2.0 patches (dmendiza[m], 15:07:12)

  3. Liaison Updates (dmendiza[m], 15:09:00)
  4. OAuth 2.0 (dmendiza[m], 15:11:52)
    1. https://review.opendev.org/c/openstack/keystoneauth/+/838104 (h_asahina, 15:12:42)
    2. https://review.opendev.org/c/openstack/keystone/+/838108 (h_asahina, 15:12:48)

  5. Secure RBAC (dmendiza[m], 15:14:18)
  6. Bug Review (dmendiza[m], 15:23:04)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (dmendiza[m], 15:23:18)
    2. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (dmendiza[m], 15:23:57)
    3. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (dmendiza[m], 15:28:54)
    4. https://bugs.launchpad.net/keystoneauth/+bug/1968793 (dmendiza[m], 15:30:07)
    5. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (dmendiza[m], 15:31:06)
    6. https://bugs.launchpad.net/keystonemiddleware/+bug/1968948 (dmendiza[m], 15:32:44)
    7. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (dmendiza[m], 15:43:48)
    8. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (dmendiza[m], 15:44:06)

  7. Open Discussion (dmendiza[m], 15:44:17)


Meeting ended at 15:48:27 UTC (full logs).

Action items

  1. dmendiza[m] to look into updating the keystone-stable-maint group
  2. dmendiza[m] to clean up core reviewers group, notify ML
  3. dmendiza[m] to set up a doodle poll to review OAuth 2.0 patches


People present (lines said)

  1. dmendiza[m] (54)
  2. h_asahina (13)
  3. opendevmeet (3)
  4. gmann (3)
  5. d34dh0r53 (1)
  6. xek (1)


Generated by MeetBot 0.1.4.