#openstack-keystone: keystone

Meeting started by d34dh0r53 at 15:00:56 UTC (full logs).

Meeting summary

  1. Roll Call (d34dh0r53, 15:01:05)
  2. Review past meeting work items (d34dh0r53, 15:03:23)
    1. ACTION: dmendiza[m] and d34dh0r53 make some time to start the gap analysis between SDK and the Client (d34dh0r53, 15:11:12)
    2. ACTION: dmendiza[m] will look at https://bugs.launchpad.net/keystone/+bug/1990987 (d34dh0r53, 15:11:28)
    3. ACTION: reviewathon review https://review.opendev.org/c/openstack/keystoneauth/+/838104 (d34dh0r53, 15:11:41)
    4. ACTION: reviewathon review https://review.opendev.org/c/openstack/keystone/+/838108 (d34dh0r53, 15:11:50)
    5. ACTION: d34dh0r53 look into user-defined attribute access control (d34dh0r53, 15:12:14)

  3. Liaison Updates (d34dh0r53, 15:12:37)
    1. HELP: still looking for additional cross-project liaisons (d34dh0r53, 15:14:08)

  4. specification OAuth 2.0 (hiromu) (d34dh0r53, 15:15:19)
    1. https://review.opendev.org/c/openstack/keystone-specs/+/861554/2..3 (hiromu, 15:16:01)

  5. Secure RBAC (dmendiza[m]) (d34dh0r53, 15:25:07)
    1. https://review.opendev.org/c/openstack/keystone/+/822601 (dmendiza[m], 15:26:50)
    2. https://review.opendev.org/c/openstack/keystone-specs/+/818616 (dmendiza[m], 15:28:20)
    3. ACTION: reviewathon https://review.opendev.org/c/openstack/keystone-specs/+/818616 (d34dh0r53, 15:31:59)

  6. Open Discussion (d34dh0r53, 15:33:43)
  7. bug review (d34dh0r53, 15:34:58)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (d34dh0r53, 15:35:16)
    2. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (d34dh0r53, 15:35:43)
    3. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (d34dh0r53, 15:36:18)
    4. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (d34dh0r53, 15:36:46)
    5. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (d34dh0r53, 15:37:26)
    6. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (d34dh0r53, 15:37:47)


Meeting ended at 15:39:16 UTC (full logs).

Action items

  1. dmendiza[m] and d34dh0r53 make some time to start the gap analysis between SDK and the Client
  2. dmendiza[m] will look at https://bugs.launchpad.net/keystone/+bug/1990987
  3. reviewathon review https://review.opendev.org/c/openstack/keystoneauth/+/838104
  4. reviewathon review https://review.opendev.org/c/openstack/keystone/+/838108
  5. d34dh0r53 look into user-defined attribute access control
  6. reviewathon https://review.opendev.org/c/openstack/keystone-specs/+/818616


Action items, by person

  1. d34dh0r53
    1. dmendiza[m] and d34dh0r53 make some time to start the gap analysis between SDK and the Client
    2. d34dh0r53 look into user-defined attribute access control
  2. UNASSIGNED
    1. dmendiza[m] will look at https://bugs.launchpad.net/keystone/+bug/1990987
    2. reviewathon review https://review.opendev.org/c/openstack/keystoneauth/+/838104
    3. reviewathon review https://review.opendev.org/c/openstack/keystone/+/838108
    4. reviewathon https://review.opendev.org/c/openstack/keystone-specs/+/818616


People present (lines said)

  1. d34dh0r53 (82)
  2. dmendiza[m] (14)
  3. hiromu (12)
  4. knikolla[m] (4)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.