#openstack-keystone: keystone

Meeting started by d34dh0r53 at 15:03:26 UTC (full logs).

Meeting summary

  1. roll call (d34dh0r53, 15:03:36)
  2. review past meeting work items (d34dh0r53, 15:06:04)
    1. https://meetings.opendev.org/meetings/keystone/2023/keystone.2023-01-31-15.01.html (d34dh0r53, 15:06:29)
    2. ACTION: d34dh0r53 look into the keystone-groups members as well https://review.opendev.org/admin/groups/d7203dc55fa9bdf98c578b16ac398e0c754a1a67,members not sure if it's used any more (d34dh0r53, 15:07:04)

  3. liaison updates (d34dh0r53, 15:07:19)
  4. specification OAuth 2.0 (hiromu) (d34dh0r53, 15:10:11)
    1. https://review.opendev.org/q/topic:bp%252Foauth2-client-credentials-ext (d34dh0r53, 15:10:22)
    2. https://review.opendev.org/c/openstack/keystone-specs/+/861554 (d34dh0r53, 15:10:27)
    3. https://review.opendev.org/q/topic:bp%252Fsupport-oauth2-mtls (d34dh0r53, 15:10:31)
    4. https://review.opendev.org/c/openstack/keystone/+/838108 (d34dh0r53, 15:10:35)
    5. https://review.opendev.org/c/openstack/keystoneauth/+/838104 (d34dh0r53, 15:10:37)

  5. specification Secure RBAC (dmendiza[m]) (d34dh0r53, 15:15:35)
    1. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html#z-release-timeline_ (d34dh0r53, 15:15:46)
    2. https://review.opendev.org/c/openstack/keystone/+/863420 (d34dh0r53, 15:15:51)
    3. https://review.opendev.org/c/openstack/keystone/+/822601 (d34dh0r53, 15:15:55)

  6. open discussion (d34dh0r53, 15:17:59)
    1. https://review.opendev.org/c/openstack/keystonemiddleware/+/871993 (d34dh0r53, 15:18:37)
    2. https://bugs.launchpad.net/keystone/+bug/1998789 (d34dh0r53, 15:19:27)
    3. https://review.opendev.org/c/openstack/keystone/+/866723 (d34dh0r53, 15:19:31)
    4. https://review.opendev.org/c/openstack/keystoneauth/+/869876 (d34dh0r53, 15:21:10)
    5. https://bugs.launchpad.net/cinder/+bug/2006631 (kpdev, 15:24:56)

  7. bug review (d34dh0r53, 15:29:03)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (d34dh0r53, 15:29:10)
    2. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (d34dh0r53, 15:30:20)
    3. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (d34dh0r53, 15:30:48)
    4. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (d34dh0r53, 15:31:32)
    5. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (d34dh0r53, 15:32:06)
    6. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (d34dh0r53, 15:32:23)

  8. conclusion (d34dh0r53, 15:32:50)


Meeting ended at 15:35:56 UTC (full logs).

Action items

  1. d34dh0r53 look into the keystone-groups members as well https://review.opendev.org/admin/groups/d7203dc55fa9bdf98c578b16ac398e0c754a1a67,members not sure if it's used any more


Action items, by person

  1. d34dh0r53
    1. d34dh0r53 look into the keystone-groups members as well https://review.opendev.org/admin/groups/d7203dc55fa9bdf98c578b16ac398e0c754a1a67,members not sure if it's used any more


People present (lines said)

  1. d34dh0r53 (82)
  2. kpdev (9)
  3. hiromu (7)
  4. opendevmeet (3)
  5. xek (1)


Generated by MeetBot 0.1.4.