#openstack-keystone: keystone

Meeting started by d34dh0r53 at 15:01:08 UTC (full logs).

Meeting summary

  1. roll call (d34dh0r53, 15:01:30)
  2. review past meeting work items (d34dh0r53, 15:04:26)
    1. https://meetings.opendev.org/meetings/keystone/2023/keystone.2023-02-21-15.00.html (d34dh0r53, 15:04:54)
    2. ACTION: d34dh0r53 look into the keystone-groups members as well https://review.opendev.org/admin/groups/d7203dc55fa9bdf98c578b16ac398e0c754a1a67,members not sure if it's used any more (d34dh0r53, 15:05:40)

  3. liaison updates (d34dh0r53, 15:06:01)
  4. specifications OAuth 2.0 (hiromu) (d34dh0r53, 15:09:25)
    1. https://review.opendev.org/q/topic:bp%252Foauth2-client-credentials-ext (d34dh0r53, 15:09:46)
    2. https://review.opendev.org/c/openstack/keystone-specs/+/861554 (d34dh0r53, 15:09:50)
    3. https://review.opendev.org/q/topic:bp%252Fsupport-oauth2-mtls (d34dh0r53, 15:09:54)
    4. https://review.opendev.org/c/openstack/keystone/+/838108 (d34dh0r53, 15:09:58)
    5. https://review.opendev.org/c/openstack/keystoneauth/+/838104 (d34dh0r53, 15:10:00)

  5. Secure RBAC (dmendiza[m]) (d34dh0r53, 15:11:43)
    1. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html#z-release-timeline_ (d34dh0r53, 15:11:55)
    2. https://review.opendev.org/c/openstack/keystone/+/863420 (d34dh0r53, 15:11:59)
    3. https://review.opendev.org/c/openstack/keystone/+/822601 (d34dh0r53, 15:12:03)

  6. open discussion (d34dh0r53, 15:14:27)
    1. https://review.opendev.org/c/openstack/keystonemiddleware/+/873924 (d34dh0r53, 15:14:41)

  7. bug review (d34dh0r53, 15:29:04)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (d34dh0r53, 15:29:27)
    2. https://bugs.launchpad.net/keystone/+bug/2007982 (d34dh0r53, 15:30:32)
    3. https://bugs.launchpad.net/keystone/+bug/2006631 (d34dh0r53, 15:30:47)
    4. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (d34dh0r53, 15:31:32)
    5. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (d34dh0r53, 15:32:14)
    6. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (d34dh0r53, 15:33:47)
    7. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (d34dh0r53, 15:34:25)
    8. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (d34dh0r53, 15:34:39)

  8. conclusion (d34dh0r53, 15:35:02)


Meeting ended at 15:46:07 UTC (full logs).

Action items

  1. d34dh0r53 look into the keystone-groups members as well https://review.opendev.org/admin/groups/d7203dc55fa9bdf98c578b16ac398e0c754a1a67,members not sure if it's used any more


Action items, by person

  1. d34dh0r53
    1. d34dh0r53 look into the keystone-groups members as well https://review.opendev.org/admin/groups/d7203dc55fa9bdf98c578b16ac398e0c754a1a67,members not sure if it's used any more


People present (lines said)

  1. d34dh0r53 (76)
  2. knikolla[m] (10)
  3. dmendiza[m] (10)
  4. opendevmeet (3)
  5. hiromu (3)
  6. zaitcev (2)
  7. arequate (1)


Generated by MeetBot 0.1.4.