#openstack-keystone: keystone

Meeting started by d34dh0r53 at 15:02:03 UTC (full logs).

Meeting summary

  1. roll call (d34dh0r53, 15:03:01)
  2. review past meeting work items (d34dh0r53, 15:04:14)
    1. https://meetings.opendev.org/meetings/keystone/2023/keystone.2023-07-19-14.59.html (d34dh0r53, 15:04:31)
    2. ACTION: d34dh0r53 Look into adding/restoring a known issues section to our documentation (d34dh0r53, 15:05:41)
    3. ACTION: d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation (d34dh0r53, 15:05:48)

  3. liaison updates (d34dh0r53, 15:06:11)
  4. specification OAuth 2.0 (hiromu) (d34dh0r53, 15:08:47)
    1. https://review.opendev.org/q/topic:bp%252Foauth2-client-credentials-ext (d34dh0r53, 15:08:59)
    2. https://review.opendev.org/c/openstack/keystone-specs/+/861554 (d34dh0r53, 15:09:03)
    3. https://review.opendev.org/q/topic:bp%252Fsupport-oauth2-mtls (d34dh0r53, 15:09:07)
    4. https://review.opendev.org/c/openstack/keystone/+/838108 (d34dh0r53, 15:09:11)
    5. https://review.opendev.org/c/openstack/keystoneauth/+/838104 (d34dh0r53, 15:09:13)

  5. specification Secure RBAC (dmendiza[m]) (d34dh0r53, 15:11:41)
    1. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html#z-release-timeline_ (d34dh0r53, 15:11:50)
    2. https://review.opendev.org/c/openstack/keystone/+/863420 (d34dh0r53, 15:11:54)
    3. https://review.opendev.org/c/openstack/keystone/+/822601 (d34dh0r53, 15:11:58)
    4. https://review.opendev.org/c/openstack/keystone-tempest-plugin/+/885799 (d34dh0r53, 15:12:02)

  6. open discussion (d34dh0r53, 15:13:22)
    1. https://review.opendev.org/c/openstack/keystonemiddleware/+/889191 (d34dh0r53, 15:13:35)
    2. https://review.opendev.org/c/openstack/keystoneauth/+/883852 (d34dh0r53, 15:18:25)

  7. bug review (d34dh0r53, 15:20:01)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (d34dh0r53, 15:20:10)
    2. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (d34dh0r53, 15:20:34)
    3. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (d34dh0r53, 15:21:31)
    4. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (d34dh0r53, 15:22:18)
    5. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (d34dh0r53, 15:22:49)
    6. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (d34dh0r53, 15:23:17)

  8. conclusion (d34dh0r53, 15:23:33)


Meeting ended at 15:24:25 UTC (full logs).

Action items

  1. d34dh0r53 Look into adding/restoring a known issues section to our documentation
  2. d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation


Action items, by person

  1. d34dh0r53
    1. d34dh0r53 Look into adding/restoring a known issues section to our documentation
    2. d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation


People present (lines said)

  1. d34dh0r53 (64)
  2. opendevmeet (3)
  3. dmendiza[m] (2)
  4. xek (1)


Generated by MeetBot 0.1.4.