#openstack-keystone: keystone

Meeting started by d34dh0r53 at 15:00:51 UTC (full logs).

Meeting summary

  1. roll call (d34dh0r53, 15:01:17)
  2. review past meeting work items (d34dh0r53, 15:02:34)
    1. https://meetings.opendev.org/meetings/keystone/2023/keystone.2023-10-18-15.01.html (d34dh0r53, 15:02:58)
    2. ACTION: d34dh0r53 Look into adding/restoring a known issues section to our documentation (d34dh0r53, 15:03:16)
    3. ACTION: d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation (d34dh0r53, 15:03:23)

  3. liaison updates (d34dh0r53, 15:03:36)
  4. specification OAuth 2.0 (hiromu) (d34dh0r53, 15:06:11)
    1. https://review.opendev.org/q/topic:bp%252Foauth2-client-credentials-ext (d34dh0r53, 15:06:21)
    2. https://review.opendev.org/q/topic:bp%252Fenhance-oauth2-interoperability (d34dh0r53, 15:06:23)
    3. https://review.opendev.org/c/openstack/keystone-specs/+/861554 (d34dh0r53, 15:06:27)
    4. https://review.opendev.org/q/topic:bp%252Fsupport-oauth2-mtls (d34dh0r53, 15:06:31)
    5. https://review.opendev.org/c/openstack/keystone/+/838108 (d34dh0r53, 15:06:35)
    6. https://review.opendev.org/c/openstack/keystoneauth/+/838104 (d34dh0r53, 15:06:37)
    7. https://etherpad.opendev.org/p/keystone-weekly-meeting (hiromu, 15:06:57)
    8. https://review.opendev.org/c/openstack/keystonemiddleware/+/868734/16/keystonemiddleware/external_oauth2_token.py#62 (hiromu, 15:12:44)

  5. specification Secure RBAC (dmendiza[m]) (d34dh0r53, 15:22:26)
    1. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html#z-release-timeline_ (d34dh0r53, 15:22:38)

  6. opendiscussion (d34dh0r53, 15:32:56)
  7. bug review (d34dh0r53, 15:54:44)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (d34dh0r53, 15:54:48)
    2. https://bugs.launchpad.net/keystone/+bug/2039269 (d34dh0r53, 15:55:33)
    3. https://bugs.launchpad.net/keystone/+bug/2040299 (d34dh0r53, 15:57:00)
    4. https://bugs.launchpad.net/keystone/+bug/2041611 (d34dh0r53, 15:57:56)
    5. https://bugs.launchpad.net/keystone/+bug/2042744 (d34dh0r53, 15:58:32)
    6. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (d34dh0r53, 15:59:18)
    7. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (d34dh0r53, 15:59:54)
    8. https://bugs.launchpad.net/keystoneauth/+bug/2042670 (d34dh0r53, 16:00:25)
    9. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (d34dh0r53, 16:01:32)
    10. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (d34dh0r53, 16:01:52)
    11. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (d34dh0r53, 16:02:11)

  8. conclusion (d34dh0r53, 16:02:22)


Meeting ended at 16:03:01 UTC (full logs).

Action items

  1. d34dh0r53 Look into adding/restoring a known issues section to our documentation
  2. d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation


Action items, by person

  1. d34dh0r53
    1. d34dh0r53 Look into adding/restoring a known issues section to our documentation
    2. d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation


People present (lines said)

  1. d34dh0r53 (100)
  2. hiromu (22)
  3. mhen (18)
  4. dmendiza[m] (18)
  5. xek (6)
  6. opendevmeet (3)


Generated by MeetBot 0.1.4.