#openstack-keystone: keystone

Meeting started by d34dh0r53 at 14:59:32 UTC (full logs).

Meeting summary

  1. roll call (d34dh0r53, 15:00:07)
  2. review past meeting work items (d34dh0r53, 15:05:02)
    1. ACTION: d34dh0r53 Look into adding/restoring a known issues section to our documentation (d34dh0r53, 15:05:57)

  3. liaison updates (d34dh0r53, 15:08:37)
  4. specification OAuth 2.0 (hiromu) (d34dh0r53, 15:09:53)
    1. https://review.opendev.org/q/topic:bp%252Foauth2-client-credentials-ext... (full message at <https://matrix.org/_matrix/media/v3/download/matrix.org/iQhfEpumMmfORbBorfSsxqSA>) (d34dh0r53, 15:10:04)

  5. specification Secure RBAC (dmendiza[m])... (full message at <https://matrix.org/_matrix/media/v3/download/matrix.org/vfWhqxotdqxehDgeSJUpSkMB>) (d34dh0r53, 15:14:00)
  6. specification Improve federated users management (gtema) (d34dh0r53, 15:19:00)
    1. https://review.opendev.org/c/openstack/keystone-specs/+/748748 - waiting for reviews (d34dh0r53, 15:19:00)

  7. specification OpenAPI support (gtema) (d34dh0r53, 15:22:36)
    1. https://review.opendev.org/c/openstack/keystone-specs/+/910584 (d34dh0r53, 15:22:36)

  8. open discussion (d34dh0r53, 15:25:14)
    1. https://review.opendev.org/q/topic:%22excludes-cleanup%22 (d34dh0r53, 15:33:50)

  9. bug review (d34dh0r53, 15:40:55)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (d34dh0r53, 15:41:18)
    2. https://bugs.launchpad.net/keystone/+bug/2063321 (d34dh0r53, 15:42:27)
    3. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (d34dh0r53, 15:42:40)
    4. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (d34dh0r53, 15:43:06)
    5. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (d34dh0r53, 15:43:52)
    6. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (d34dh0r53, 15:44:13)
    7. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (d34dh0r53, 15:44:42)

  10. conclusion (d34dh0r53, 15:45:48)


Meeting ended at 15:48:19 UTC (full logs).

Action items

  1. d34dh0r53 Look into adding/restoring a known issues section to our documentation


Action items, by person

  1. d34dh0r53
    1. d34dh0r53 Look into adding/restoring a known issues section to our documentation


People present (lines said)

  1. d34dh0r53 (79)
  2. tkajinam (13)
  3. dmendiza[m] (9)
  4. opendevmeet (3)
  5. opendevreview (1)


Generated by MeetBot 0.1.4.