#openstack-keystone: keystone

Meeting started by d34dh0r53 at 15:01:18 UTC (full logs).

Meeting summary

  1. roll call (d34dh0r53, 15:01:27)
  2. review past meeting work items (d34dh0r53, 15:03:13)
    1. ACTION: d34dh0r53 Look into adding/restoring a known issues section to our documentation (d34dh0r53, 15:04:02)

  3. liaison updates (d34dh0r53, 15:04:17)
  4. specification OAuth 2.0 (hiromu) (d34dh0r53, 15:06:36)
    1. https://review.opendev.org/q/topic:bp%252Foauth2-client-credentials-ext... (full message at <https://matrix.org/_matrix/media/v3/download/matrix.org/WiPtVMMrPffHmSPHVuMyBtEp>) (d34dh0r53, 15:06:58)

  5. specification Secure RBAC (dmendiza[m])... (full message at <https://matrix.org/_matrix/media/v3/download/matrix.org/hbIMQqpYYmKjMZvbJOXGBUHV>) (d34dh0r53, 15:08:05)
  6. specification Improve federated users management (gtema) (d34dh0r53, 15:11:16)
    1. https://review.opendev.org/c/openstack/keystone-specs/+/748748 (d34dh0r53, 15:11:16)

  7. specification OpenAPI support (gtema) (d34dh0r53, 15:18:51)
    1. https://review.opendev.org/c/openstack/keystone-specs/+/910584 (d34dh0r53, 15:18:51)

  8. open-discussion (d34dh0r53, 15:22:07)
  9. bug review (d34dh0r53, 15:41:31)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (d34dh0r53, 15:41:40)
    2. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (d34dh0r53, 15:42:27)
    3. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (d34dh0r53, 15:42:59)
    4. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (d34dh0r53, 15:43:32)
    5. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (d34dh0r53, 15:43:48)
    6. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (d34dh0r53, 15:44:08)

  10. conclusion (d34dh0r53, 15:44:19)


Meeting ended at 15:46:32 UTC (full logs).

Action items

  1. d34dh0r53 Look into adding/restoring a known issues section to our documentation


Action items, by person

  1. d34dh0r53
    1. d34dh0r53 Look into adding/restoring a known issues section to our documentation


People present (lines said)

  1. d34dh0r53 (71)
  2. bbobrov (11)
  3. gtema (10)
  4. tkajinam (9)
  5. dmendiza[m] (7)
  6. opendevmeet (3)


Generated by MeetBot 0.1.4.