15:20:17 <gtema> #startmeeting keystone
15:20:17 <opendevmeet> Meeting started Wed Jul  9 15:20:17 2025 UTC and is due to finish in 60 minutes.  The chair is gtema. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:20:17 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:20:17 <opendevmeet> The meeting name has been set to 'keystone'
15:20:27 <gtema> Reminder: This meeting takes place under the OpenInfra Foundation Code of Conduct
15:20:41 <gtema> #link https://openinfra.dev/legal/code-of-conduct
15:20:52 <gtema> #topic roll call
15:21:00 <gtema> admiyo, bbobrov, crisloma, d34dh0r53, dpar, dstanek, hrybacki, lbragstad, lwanderley, kmalloc, rodrigods, samueldmq, ruan_he, wxy, sonuk, vishakha, Ajay, rafaelwe, xek, gmann, zaitcev, reqa, dmendiza[m], dmendiza, mharley, jph, gtema, cardoe, deydra
15:21:06 <gtema> o/
15:23:35 <gtema> is anybody else there?
15:29:04 <gtema> ehm, I do not want to hold the meeting alone. Or the IRC is broken for me (or for others). But at least I see my own messages logged by the bot, so likely not me
15:29:05 <dmendiza[m]> 🙋‍♂️
15:29:28 <gtema> okay, one more. Still way to few ;-)
15:31:10 <gtema> where is Grzegorz Grasza ?
15:31:22 <xek> o/
15:31:44 <xek> gtemaI missed the start
15:32:51 <gtema> well, pretty borked meeting start. Do you guys have anything or maybe we just cancel it?
15:33:03 <gtema> I honestly do not have any updates this week
15:33:33 <xek> you can add the action item for me to look at the ldap failures, I still have to get an environment up to look at those
15:34:11 <gtema> #action @Greg to look at the ldap failures
15:34:34 <gtema> there are no new bugs from what I see
15:35:05 <gtema> there were no action items last week either
15:35:34 <gtema> no changes on the Oauth2, SRBAC, OpenAPI front
15:37:05 <gtema> do you guys have anything?
15:37:17 <xek> nothing from me
15:37:48 <dmendiza[m]> Negative
15:38:06 <gtema> ok,
15:38:17 <gtema> then I end the meeting as no changes
15:38:22 <gtema> #endmeeting