#openstack-keystone: keystone-office-hours

Meeting started by lbragstad at 19:14:03 UTC (full logs).

Meeting summary

    1. https://goo.gl/ZgrrT7 (lbragstad, 19:17:35)
    2. https://review.openstack.org/#/c/475472/ seems to be close (lbragstad, 19:19:33)
    3. https://review.openstack.org/#/c/475929/ is good (lbragstad, 19:20:01)
    4. ACTION: review https://review.openstack.org/#/c/475472/ (lbragstad, 19:26:58)
    5. ACTION: review https://review.openstack.org/#/c/475929/ (lbragstad, 19:27:06)
    6. https://review.openstack.org/#/c/473245/3 (lbragstad, 19:48:47)
    7. https://review.openstack.org/#/c/473245/3 has some good oauth tests in it if anyone is interested (lbragstad, 20:10:04)


Meeting ended at 22:09:54 UTC (full logs).

Action items

  1. review https://review.openstack.org/#/c/475472/
  2. review https://review.openstack.org/#/c/475929/


Action items, by person

  1. openstack
    1. review https://review.openstack.org/#/c/475472/
    2. review https://review.openstack.org/#/c/475929/


People present (lines said)

  1. lbragstad (84)
  2. sjmc7 (33)
  3. hrybacki (18)
  4. morgan (14)
  5. gagehugo (14)
  6. openstackgerrit (7)
  7. samueldmq (5)
  8. cmurphy (4)
  9. openstack (4)
  10. lamt (3)


Generated by MeetBot 0.1.4.