#openstack-meeting: kolla

Meeting started by sdake at 20:00:33 UTC (full logs).

Meeting summary

  1. rollcall (sdake, 20:00:41)
  2. agenda (sdake, 20:01:38)
    1. https://wiki.openstack.org/wiki/Meetings/Kolla#Agenda_for_next_meeting (sdake, 20:01:46)

  3. big picture - what are we trying to accomplish (sdake, 20:02:54)
  4. Discuss development environment (sdake, 20:08:56)
  5. Brainstorm 10 blueprints to kick off with (sdake, 20:18:57)
    1. https://blueprints.launchpad.net/kolla/+spec/kube-glance-container (radez, 20:19:40)
    2. ACTION: rhallisey to enter separate blueprints for each openstack service with containerization language (sdake, 20:22:29)

  6. Map core developer to docker image for initial implementation\ (sdake, 20:27:57)
  7. gating (sdake, 20:31:01)
  8. open discussion (sdake, 20:34:06)


Meeting ended at 20:37:05 UTC (full logs).

Action items

  1. rhallisey to enter separate blueprints for each openstack service with containerization language


Action items, by person

  1. openstack
    1. rhallisey to enter separate blueprints for each openstack service with containerization language
  2. rhallisey
    1. rhallisey to enter separate blueprints for each openstack service with containerization language


People present (lines said)

  1. sdake (93)
  2. mspreitz (44)
  3. larsks (35)
  4. radez (11)
  5. bthurber (8)
  6. rook (8)
  7. derekwaynecarr (7)
  8. FlorianOtel (7)
  9. jdob (6)
  10. rhallisey (6)
  11. Slower (3)
  12. openstack (3)
  13. dvossel (2)
  14. portante (1)
  15. funzo (1)
  16. sasha2 (1)
  17. scollier (1)
  18. jrist (1)
  19. slagle (1)
  20. jpeeler (1)


Generated by MeetBot 0.1.4.