#openstack-meeting: kolla

Meeting started by sdake_ at 20:01:53 UTC (full logs).

Meeting summary

  1. rollcall (sdake_, 20:02:14)
  2. agenda (sdake_, 20:02:54)
    1. https://wiki.openstack.org/wiki/Meetings/Kolla#Agenda_for_next_meeting (sdake_, 20:03:03)

  3. Release cycle discussion (sdake_, 20:04:11)
  4. multi-dev workflow (sdake_, 20:10:06)
    1. https://github.com/larsks/heat-kubernetes (larsks, 20:14:24)

  5. crux (sdake_, 20:15:42)
  6. milestone #1 blueprints (sdake_, 20:25:09)
    1. https://blueprints.launchpad.net/kolla/milestone-1 (sdake_, 20:25:24)
    2. ACTION: core team to review kolla patch queue to unblock glance (sdake_, 20:30:24)

  7. milestone 1 bugs (sdake_, 20:39:10)
    1. https://bugs.launchpad.net/kolla/milestone-1 (sdake_, 20:39:21)
    2. ACTION: sdake to triage m1 bugs (sdake_, 20:40:15)

  8. mordred's DIB docker container work (sdake_, 20:41:29)
    1. http://www.packer.io/ (daneyon, 20:48:11)

  9. Open Discussion (sdake_, 20:49:00)


Meeting ended at 20:59:46 UTC (full logs).

Action items

  1. core team to review kolla patch queue to unblock glance
  2. sdake to triage m1 bugs


Action items, by person

  1. sdake
    1. sdake to triage m1 bugs


People present (lines said)

  1. sdake_ (154)
  2. larsks (61)
  3. SpamapS (40)
  4. mordred (32)
  5. fvollero (9)
  6. rhallisey (7)
  7. daneyon (7)
  8. tsv (5)
  9. sdake (4)
  10. mspreitz (3)
  11. openstack (3)
  12. portante (2)
  13. jpeeler (2)
  14. jlabocki (2)
  15. stevebaker (1)
  16. radez (1)
  17. jdob (1)
  18. imcleod (1)
  19. dvossel (1)
  20. bthurber (1)


Generated by MeetBot 0.1.4.