#openstack-meeting: kolla

Meeting started by sdake at 20:00:25 UTC (full logs).

Meeting summary

  1. rollcall (sdake, 20:00:32)
  2. agenda (sdake, 20:01:25)
    1. https://wiki.openstack.org/wiki/Meetings/Kolla (sdake, 20:01:45)

  3. TripleO Heat Integration (sdake, 20:02:32)
    1. https://review.openstack.org/#/c/160642/ (shardy, 20:05:06)
    2. https://review.openstack.org/#/c/164572 (shardy, 20:05:14)
    3. https://review.openstack.org/#/c/160642/6/hot/software-config/example-templates/example-docker-compose-template.yaml (shardy, 20:11:08)
    4. https://review.openstack.org/#/c/160642/6/hot/software-config/elements/heat-config-docker-compose/install.d/hook-docker-compose.py (shardy, 20:15:19)
    5. https://review.openstack.org/#/c/164834/ (sdake, 20:17:45)
    6. ACTION: shardy to investigate env support in heat hook (shardy, 20:22:37)
    7. https://review.openstack.org/#/c/160642 (shardy, 20:25:28)

  4. improving docker-compose integration (sdake, 20:27:34)
  5. adding HA features to kolla (sdake, 20:29:46)
  6. milestone #3 planning (sdake, 20:34:25)
  7. open conversation (sdake, 20:53:25)


Meeting ended at 20:56:43 UTC (full logs).

Action items

  1. shardy to investigate env support in heat hook


Action items, by person

  1. shardy
    1. shardy to investigate env support in heat hook


People present (lines said)

  1. sdake (144)
  2. Slower (46)
  3. shardy (46)
  4. daneyon_ (28)
  5. rhallisey (22)
  6. inc0 (3)
  7. stevebaker (3)
  8. openstack (3)
  9. jpeeler (3)


Generated by MeetBot 0.1.4.