#openstack-meeting-4: kolla

Meeting started by sdake at 16:00:52 UTC (full logs).

Meeting summary

  1. rollcall (sdake, 16:01:14)
  2. announcements (sdake, 16:02:47)
  3. l1 blueprint review (sdake, 16:04:53)
    1. https://launchpad.net/kolla/+milestone/l1 (sdake, 16:09:51)

  4. kolla manifesto (sdake, 16:15:20)
    1. https://etherpad.openstack.org/p/kolla-manifesto (sdake, 16:15:45)

  5. openstack namespace (sdake, 16:27:53)
  6. open discussion (sdake, 16:32:05)
    1. https://review.openstack.org/#/c/182168/ rhallisey (SamYaple, 16:34:58)

  7. continuous integration (sdake, 16:44:35)
    1. ACTION: samyaple is going to save the universe :) (sdake, 16:53:44)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-May/064807.html (jpeeler, 16:55:06)


Meeting ended at 16:59:22 UTC (full logs).

Action items

  1. samyaple is going to save the universe :)


Action items, by person

  1. SamYaple
    1. samyaple is going to save the universe :)


People present (lines said)

  1. sdake (181)
  2. SamYaple (48)
  3. rhallisey (26)
  4. jpeeler (18)
  5. inc0__ (8)
  6. daneyon_ (8)
  7. openstack (3)
  8. mstachow (2)
  9. akwasnie (1)


Generated by MeetBot 0.1.4.