#openstack-meeting-4: kolla

Meeting started by sdake at 16:32:07 UTC (full logs).

Meeting summary

  1. rollcall (sdake, 16:32:12)
  2. announcements (sdake, 16:33:56)
  3. midcycle planning (sdake, 16:38:16)
    1. https://etherpad.openstack.org/p/kolla-mitaka-midcycle (britthouser, 16:39:43)
    2. https://etherpad.openstack.org/p/kolla-mitaka-midcycle (sdake, 16:40:37)
    3. https://wiki.openstack.org/wiki/Sprints -> maybe we should add kolla to the list? (akwasnie, 16:49:27)

  4. kolla-mesos TLDR update (sdake, 16:54:25)
  5. elk containers - official images vs our own dockerfiles (sdake, 16:58:59)
  6. log processing engine bssed on Hek (sdake, 17:07:55)
    1. ACTION: elemoine to post A/B comparison of Heka vs Logstash on the mailing list (sdake, 17:16:29)

  7. open discussion (sdake, 17:19:43)


Meeting ended at 17:30:32 UTC (full logs).

Action items

  1. elemoine to post A/B comparison of Heka vs Logstash on the mailing list


Action items, by person

  1. elemoine
    1. elemoine to post A/B comparison of Heka vs Logstash on the mailing list


People present (lines said)

  1. sdake (120)
  2. elemoine (39)
  3. inc0 (38)
  4. SamYaple (37)
  5. nihilifer (19)
  6. akwasnie (18)
  7. harmw (17)
  8. pbourke_ (12)
  9. britthouser (11)
  10. rhallisey (7)
  11. Jeffrey4l (4)
  12. jpeeler (3)
  13. openstack (3)
  14. ajafo (2)
  15. stvnoyes (1)


Generated by MeetBot 0.1.4.