#openstack-meeting-4: kolla

Meeting started by sdake at 16:31:59 UTC (full logs).

Meeting summary

  1. rollcalls (sdake, 16:31:59)
  2. announcements (sdake, 16:33:59)
  3. newton-1 (sdake, 16:39:30)
    1. https://launchpad.net/kolla/+milestone/newton-1 (sdake, 16:44:51)

  4. kolla-kubernetes bootstrapping (sdake, 16:46:08)
    1. https://review.openstack.org/#/c/304182/ (rhallisey, 16:46:50)
    2. ACTION: rhallisey to start thread related to upgrade of kolla-kubernetes (the openstack part) :) (sdake, 16:57:43)

  5. ansible 2.0 (sdake, 16:58:05)
    1. https://blueprints.launchpad.net/kolla/+spec/ansible2 (rhallisey, 16:58:30)
    2. ACTION: eveyrone to add their ideas for ansible 2.0 to work items in the ansible2 blueprint (sdake, 17:01:56)

  6. gating is busted (sdake, 17:03:27)
  7. threat analysis (sdake, 17:09:24)
    1. https://launchpad.net/~kolla-coresec/+members (sdake, 17:10:07)
    2. http://eavesdrop.openstack.org/#Security_meeting (mandre, 17:14:16)

  8. open discussion (sdake, 17:15:08)


Meeting ended at 17:29:45 UTC (full logs).

Action items

  1. rhallisey to start thread related to upgrade of kolla-kubernetes (the openstack part) :)
  2. eveyrone to add their ideas for ansible 2.0 to work items in the ansible2 blueprint


Action items, by person

  1. openstack
    1. rhallisey to start thread related to upgrade of kolla-kubernetes (the openstack part) :)
  2. rhallisey
    1. rhallisey to start thread related to upgrade of kolla-kubernetes (the openstack part) :)


People present (lines said)

  1. sdake (144)
  2. rhallisey (64)
  3. inc0 (30)
  4. vhosakot (24)
  5. Jeffrey4l (17)
  6. nihilifer (9)
  7. coolsvap (7)
  8. mandre (5)
  9. eghobo (5)
  10. pbourke-mobile-3 (4)
  11. openstack (3)
  12. pbourke-mobile2 (2)
  13. mlima (1)
  14. jpeeler (1)
  15. dave-mccowan (1)


Generated by MeetBot 0.1.4.