#openstack-meeting-4: kolla

Meeting started by sdake at 16:00:25 UTC (full logs).

Meeting summary

  1. rollcall (sdake, 16:00:38)
  2. announcements (sdake, 16:02:54)
  3. rc2 (inc0, 16:08:02)
    1. https://launchpad.net/kolla/+milestone/newton-rc2 (inc0, 16:10:02)

  4. summit session schedule (inc0, 16:19:26)
    1. https://etherpad.openstack.org/p/kolla-o-summit-schedule I took liberty of copying all the sessions from poll in order of votes (inc0, 16:20:08)

  5. deprecation (inc0, 16:33:36)
    1. https://review.openstack.org/#/c/369184/ (berendt, 16:35:03)

  6. heka (inc0, 16:41:31)
    1. ACTION: inc0 to write kill-heka bp (inc0, 16:45:41)
    2. https://review.openstack.org/375615 (sbezverk, 16:47:28)


Meeting ended at 17:00:35 UTC (full logs).

Action items

  1. inc0 to write kill-heka bp


Action items, by person

  1. inc0
    1. inc0 to write kill-heka bp


People present (lines said)

  1. inc0 (128)
  2. rhallisey (53)
  3. berendt (40)
  4. sdake (27)
  5. kfox1111 (21)
  6. britthouser (21)
  7. sbezverk (20)
  8. Jeffrey4l (16)
  9. Daviey (13)
  10. duonghq (6)
  11. wirehead_ (6)
  12. openstack (4)
  13. egonzalez90 (4)
  14. pbourke (3)
  15. akwasnie (3)
  16. zhubingbing (2)
  17. lrensing (2)
  18. hrito (1)
  19. srwilkers (1)
  20. portdirect (1)
  21. caowei (1)


Generated by MeetBot 0.1.4.