#openstack-meeting-4: kolla

Meeting started by inc0 at 15:59:08 UTC (full logs).

Meeting summary

  1. rollcall - woot for Kolla (inc0, 15:59:31)
  2. announcements (inc0, 16:01:33)
  3. repo split (inc0, 16:04:20)
  4. post-summit work (inc0, 16:10:49)
    1. https://etherpad.openstack.org/p/kolla-o-summit-schedule (inc0, 16:10:55)
    2. https://etherpad.openstack.org/p/kolla-o-summit-roadmap <- let's translate this to blueprints (inc0, 16:12:21)
    3. ACTION: translate etherpad lines to blueprints and add a link to etherpad (inc0, 16:17:23)

  5. kolla-kubernetes spec (rhallisey, 16:19:11)
    1. https://review.openstack.org/#/c/392257/5 (rhallisey, 16:19:21)
    2. https://review.openstack.org/#/c/395636/ (sdake, 16:22:14)

  6. Operators (rhallisey, 16:25:50)
    1. https://github.com/coreos/etcd-operator (rhallisey, 16:25:59)

  7. Open Discussion (rhallisey, 16:57:22)


Meeting ended at 16:59:14 UTC (full logs).

Action items

  1. translate etherpad lines to blueprints and add a link to etherpad


People present (lines said)

  1. sdake (174)
  2. inc0 (136)
  3. rhallisey (61)
  4. pprokop (30)
  5. pbourke (19)
  6. portdirect (16)
  7. srwilkers (9)
  8. duonghq (6)
  9. vbel (4)
  10. coolsvap (4)
  11. zhubingbing (4)
  12. openstack (4)
  13. DTadrzak (3)
  14. sean-k-mooney (2)
  15. lrensing (2)
  16. Jeffrey4l (2)
  17. mandre (1)
  18. jmccarthy (1)
  19. egonzalez90 (1)
  20. berendt (1)


Generated by MeetBot 0.1.4.